A Wrench in the Works BUG

Seems like it’s a glitch that I have no way to get the mission, A Wrench in the Works to appears after I completed 3 main missions and 6 side missions in Mountains Region.

Xezr is aware of it.

It happened on Xbox One Version.

1 Like

I’ve forwarded it to the devs for some clarification on the matter.

Yep, we talked about this and I thought it might help to get this issue to be awareness to the developer under bug thread. I appreciated it, thank you.

Here’s the picture

As you can see on top right, it says Mission 1/1, Completion 100%

I didn’t realized it’s where A Wrench in the Works mission at but I don’t know what caused 100% triggered. I suspected that I probably went in to explore around that area and it completed a mission before I went to Uttern Bunker for Warboard mission.

Maybe it might help developers to recognize the problem.

EDIT: I join multiplayer to check that area again to find out what mission in overseer’s villa. I picked a book up, that’s for Zero Tunnel mission.

“Prospect Tunnel”, that is. :wink:

Nevertheless. Same problem here. “A Wrench in the Works” is not available.

Where did you find that completing 3 main missions and 6 side missions in the Mountains Region should give you the mission “A Wrench in the Works”?

As far as I managed to “find out” roaming around the forums: the mission “The Old Guard” should unlock “A Wrench in the Works” which you then should be able to pick up at Skvadern Warboard.

I also mentioned that (briefly) in the other thread about “The Enemy of my Enemy” in a direct response to the devs. Since that “procedure” was not countered by the devs in a direct answer back to me, I assume that that is correct.
However, that is obviously no guarantee.

Unfortunately there is no information on the wiki about it. It would be very helpful to have a(n official) mission flow and dependency diagram or something like that.

Zexr told me in another thread I made regarding of A Wrench in the Works to complete 3 main missions from Uttern Command Bunker then it should appears. It didn’t work.

He wasn’t the only one suggested it. A guy from Xbox had a same issue but he did said he got A Wrench in the Works quest appears after he completed 3 main missions by he uninstalling Generation Zero from Xbox and installed it again. I tried that and of course it didn’t work, either.

Let me get this clear, I should go to Skvaden Commander Bunker to start main missions from warboard then start on Old Guard. Complete it then A Wrench in the Works quest will appears?

Well, I’m obviously not sure since I haven’t been able to kick it off either. :upside_down_face:

As I understood it:

  1. Completing “The Old Guard” unlocks “A Wrench in the Works”.
  2. “A Wrench in the Works” can then be picked up at the Skvadern Warboard.

But again: I simply don’t know. I’m in the same boat as you and this solution obviously didn’t work for me.

I have only 3 missions left to complete and I really hoped this issue would be fixed along with the “The Enemy of my Enemy” mission bug (which actually did pop up after the update).
However, “A Wrench in the Works” did not pop up automatically and it was not available to pick up at Skvadern Bunker (or Uttern Bunker, for that matter).

I even reloaded a very old save file tonight and retried “The Old Guard” to see if it would trigger “A Wrench in the Works”. Unfortunately, the result was the same: nothing.

So please don’t get your hopes up. :slight_smile:

The only way to be sure is for one of the devs to hop in and clear this matter once and for all.

1 Like

That sucks. I hope I get A Wrench in the Works after I complete Old Guard. I’ll let you know when I do get it or not. *fingers crossed

I have the same problem, I have finished every mission in the game. Even the final mission, but A Wrench in the Works is not comming up in the log.

Hey guys :wave:

To unlock “A Wrench In The Works” you need to complete the following missions:

  • "Refueling" (From the Farmlands warboard)
  • "Courage, Power and Resilience" (From the Forest City warboard)
  • "The Old Guard" (From the Marschlands warboard)
  • "Lost and Found" (From the Mountains warboard)

Please check that you have completed these missions.

When you have, “A Wrench In The Works” should appear in your log.

Let me know if you have completed these 4 missions and still have not unlocked “A Wrench In The Works”.

Hope this helps!

1 Like

I do have a another bug when I play on the Playstation 4 yesterday: sometimes when I tried to press the touchpad It won’t work to get in the inventory. I have to stop the game and restart it back up. After a couple of minutes it’s back.

I see! Then it seems we do have a problem here.

We’ll look into it, thanks for the information and sorry for the inconvenience! :pray:

2 Likes

Noted! Please create a separate forum post for that as to keep it to one issue per forum thread, thanks! :pray:

1 Like

Thanks for the fast response, I just created a new post for this inventory bug.

Does it has to be in the order because I completed Lost and Found (From the Mountains warboard)? I haven’t enter the bunkers at Farmlands, Marshlands, and Forest City to activate warboards yet.

You can unlock these missions in any order, and once you’ve done that the mission (A Wrench In The Works) should appear in your log!

1 Like

Awesome! Thank you for your lightning reply!

I have a faith in Avalanche Studios!

@Avalanche_knivspark I’ve completed every mission solo and A Wrench in the Works didn’t appear for me. So prior to the October update I’ve completed the mission in a multiplayer game by joining in/out.

IF I must restart the game from a fresh save just to get the last achievement I need for the game I would so, but with the same equipment I’m using now.

@Radiant_Flames What platform are you playing on?

IF you are on PC it would be really helpful if we could get a copy of your save file.

If anyone else is experiencing this issue on PC it would be very helpful if a we could get a copy of your save file.

Your save file can be found here:

Users\YOUR_USER\Documents\Avalanche Studios\GenerationZero\Saves\YOUR_STEAM_ID_NR

I have completed all four and still don’t have A Wrench in the Works. How do I send you my savefile?

Also, see here: [PC] A lot of progress wiped for other things that are wrong with my savefile.