Apocalypse Tick Blueprint Collectable Bug

Platform: PC

Description: Unable to collect Apocalypse Tick Blueprint

Steps To Reproduce: I did not collect this blueprint before the release of Alpine Unrest or FNIX Rising DLC. I cannot interact with or shoot the blueprint collectable with any result beyond that expected by a world object. I logged out and back in with no change. I restarted the game and attempted again with no change. This is, of course, provided that I’m not having a moment and the Computer Terminal located at the foot of the radio mast is the object I am supposed to get. It is displaying the Apocalypse Tick, so I figure that was it. :>

Images / Videos: N/A

Host or Client: Single Player/Host

Players in your game: Just me

ASUS RoG G751, x64 Base
4 Core i7 @ 2.60 Ghz
24GB RAM / 13.4 Available (Okay, so I run a lot of background things. :>)
nVidia GeForce GTX 965M 16GB VRAM
1TB 7200RPM HDD (System)
2TB SSD (Where the game is installed)
8 GB Swap Drive, USB3.0

Windows Home v10.0.18363
nVidia Driver WHQL


Probably because it didn’t exist back then. Apocalypse Machines were introduced with Alpine Unrest. The blueprints are collected from various computer terminals located around the map.

So, are you saying that you were able to collect it, or? :thinking:

From this, i read that you got your digital apo tick blueprint collected without issues (by activating the PC terminal). Is that true?

I am unable to activate / interact with the PC.

I was just making sure that I wasn’t being an idiot by trying to activate something that was not the actual goal. :>

That’s weird. I take it you have the Alpine Unrest DLC installed? I honestly don’t know if that makes a difference but, it’s all I’ve got. If you don’t have the collectable already, and you can’t interact with the terminal anyway that indeed sounds like a bug.

I have the Apocalypse Hunter, Tank, and Runner blueprints. I will triple check in a moment to be absolutely sure that I’m not just being dense. :>

By any chance, did you activate it in MP game, where you were a client?

Just to keep craziness from happening in my mission log, I try my darnedest to do missions solo and engage only in general mechanical mayhem in MP.

I had participated in both Host MP and Client MP Before I went on a mission to collect blueprints, though, and did have to restart the client afterward - each time - because I kept falling through the ground outside the front doors of Salthomen Church when I turned off MP. :stuck_out_tongue:

Anyway, On a hunch (and because it just now struck me to try it), I had Steam verify my installation files. Lo and Behold, it appears to have fixed it. …Time to backup my saves again. :>

So you’re saying, a verification of your game files with Steam solved the issue? That’s actually very interesting, I wonder if it can be applied to other similar issues people have reported. And yes,
always backup your files :slight_smile:

Since the issue is solved, I’ll be locking and tagging this one.