Current Known Issues


#21

PC

Something i noticed, is that if you have a stack of 2 fireworks, and another stack of three, you cant combine them in your inventory without dropping them, and then picking them up again. (dont know if that is intentional or not, and dont know if this is qualified as a bug)

Another thing I noticed about the inventory is that when you have only 1 open slot, you can only pick up items 1 at a time, even if they all fit into their own stacks. (again, dont know if this is intentional, and dont know if this is qualified as a bug)

Last point, when i was walking around the farm area for the mission, so objects would flicker in and out of existence depending on where you looked, and you could walk through them.

I was not doing any multiplayer, and i was on highest setting, with v sync (dont know if this is helpful)


#22

Same, i was in the middle of basically throwing everything i have, like 4 rockets, 6 grenades and 300 SMG AP rounds, (my aim sucks) when the game froze for like 5 seconds straight, the tank died and i was instantly max level. I don’t know if 250,000-ish XP for killing the tank is intentional in the beta or not, but i hope it gets reworked prior to release haha.


#23

I still can’t invite friends :frowning:


#24

Another issue i found out is that a quest is bugged, have been restarting the game and so on but nothing happens. Been runing around for 2 hours and now i cant stand it anymore. The Road to Salthamn. When you are searching around in peoples houses.


#25

sorry to say that’s a bunker you’re looking for read the quest description to help with that also bunker is not in a house


#26

At 4k resolution i’m having problem clicking on buttons. They turn red when i’m outside of the top corner of them. At 1080p i’ve no problem.


#27

went in a closet in the house and closed the door now im in a room with no doors.


#28

i have some issues going into cargo crates, those which are on trucks and those which were on the beach near the castle. i get stuck in those for no reason and its kinda infuriating. also some graphics bugs which i have screencapped but it seems minor to the bug that gets me stuck inside containers.


#29

Xbox One (Bone)
While it has been an absolute honor to be able to play this game during this Beta test, and I am only a little way through the game ATM here are some things/Bugs I have come across:
Graphics can be very spasmodic in and around houses. Flickering walls,doors being see through and seeming to be slightly open.
Graphics at distance can be very blurry but up close are very sharp. Looking through the Scope (even though its Dilapidated) is not clear at all, have to guess where I am shooting at the Hounds and pray I take out the machine gun.
Gun sounds are intense and I love them but the average damage of the Buck Shot exceeds the “Special” ammunition I have collected by far. It seems like the extra damage ones did nothing to a single target and it slaughtered me after 6 point blank shots with no damage to the infernal machine.
The fact there is no random encounters is frustrating also. I would think that there would be patrols roaming the woods or in the fields but the whole place seems barren except when you come to structures.
The inventory section is great. It reminds me of the old school RPG Games like Baldurs Gate and the likes where you can easily see what you have and how many but the fact that things (weapon attachments mostly) don’t fit on the weapons they were meant to. I picked up a silencer for a pistol and it didn’t go with the pistol I had (not sure if it was that specific type of pistol it went to or what) but found a 2nd rifle scope and couldn’t equip it to my rifle at all (even after removing the 1st one)
As previously mentioned the Med kits is a massive issue as I am a very run and gun kind of player and don’t use cover (as well as I should) but the healing factor is a major bummer.
In saying all this I am finding the game very enjoyable and the complete game has some amazing potential to become a famous FPS. Lets just hope these things get fixed prior to launch as I am keen as mustard to get full blown into this and take the fight to the machines Terminator style.


#30

I had this as well. Had to quit and restart to get out and started back at the Dawn house again :frowning:


#31

Same thing happened to me. When I opened the map and tried to zoom in.


#32

What I have noticed so far.

  • it seems like the sound is off when getting shot from my left it sounds like its coming from my right.
  • I encountered the sample med kit glitch but after I tried the second med kit it too all 6 of them I had.
    -When I force closed and went back into the game none of my items I had picked up earlier and used were in my inventory as well as all the items I picked up near the church I could pick up a second time.
  • Game crashed and took me all the way back to the first safe house when I reloaded it.
  • I have to pull left trigger twice to actually aim down sights on the pistol quite frequently.
  • Tried using a radio as a trap on a few occasions and everytime the enemies came right to me instead of going to the radio.
    Enjoying it other than the complete restart basically and will update with any other issues I find.

#33

Hi there!,

I’ve played a few hours last night and encountered some of the bugs that were mentioned here already (floating assets, unable to open loot box (no ‘x’ symbol), the first aid kit bug etc. But I wanted to point out something else.

When around the church I kept killing the Runners, but there was no end to it, they kept coming back and pretty quickly at that. In the end I just exited the area by running away since I had amassed about 10 robot corpses. So it seems that this area can’t be cleared even though it’s stated to be a safe house. Not sure if this is intended.

Also, it does feel to me like the world is pretty empty. I noticed the copying of interior assets for houses so the houses seemed very similar on the inside. I look forward to playing more and finding out more about the world


#34

For some reason I can’t look around when I’m in game at all.


#35

[PC]

  • Lockpick hairpin doesn’t show up right when held in hand. I got binoculars at slot 4 and hairpins at 5, still shows binoculars (and works like binoculars) when used…
  • Several Apparel seem to have wrong colors. Like a gray t-shirt being pink, dark-blue being very light-blue etc.
  • Lot of spawning runners. Killed 8-10 of them at the first junction before the church. Not until I passed a certain point on the map did the spawning seem to stop. Got the same feeling of too many spawns at the church as well. When I stopped playing last night I had cleared the whole area but for the two runners standing guard down the hill on the road. Then there was patroling runners as well at the church (but not before the game was turned off last night).
  • After turning off the game at the church, when I started all the loot crates was still active (tons of loot) and I had the shotgun, still it was to be found again in the church tower.

Btw - We did have more than Volvo’s and SAAB back in 1989… :wink:
It would be nice with some more variety of vehicles and inventory in the buildings, but the general feel of the game is definately Sweden. Feels just like home(invading).


#36

I’m having the same issue with the lockpicks but on Xbox One. I assigned them in each slot and it never showed them in my hand, and I couldn’t use them. I emptied all of my slots and then assigned lockpicks to each and still same problem. And I dropped the lockpicks and picked them back up and still same problem. There is a locked door at 1672.945, 3267.095 and I can’t open it because of the lockpick bug.


#37

Xbox One
I had the same issues many others had and some of the already known issues

  • The graphic flickering happened pretty regularly
  • Someone joined my game and that caused my xbox to shut down on two separate occasions
  • Couldn’t invite friends
  • Doors appeared partially open but when I opened and closed them, they closed all the way
  • When I finally got into a game with a friend, he was in the back of the semi in front of the church. On my screen, it showed him just running into the back end of the truck, not in it where he actually was.
  • There was a floating grave stone in the cemetary next to the church
  • None of my buttons would allow me to switch to my primary weapons. That may be an ignorance issue. If someone would advise, I’d appreciate it.

#38

One thing I’d like to mention that I don’t see many people bringing up is there’s a bug when trying to do certain actions while moving. While walking, sometimes I can’t crouch, manually reload, look down sights, etc. unless I stop first. Then it allows me to do the action. It becomes a real pain when it happens during combat…
Also, most of the recordings I’ve picked up don’t play. However, one I picked up in Salthamn did play, but I couldn’t understand it because it wasn’t in English. And, I don’t know if this was done intentionally, but the subtitles weren’t in English either.


#39

Here are some bugs I found in the game:


If you push this wheelbarrow with the Gravestone away, the gravestone will not fall down.


I managed to destroy the biggest enemy but you can not loot him and if you get too close to him you will take damage.


There are some lights around the map that are not visible


#40

@Flasham

The lights have been mentioned and posted before.

The tank can be looted, he emits a gas area around him which ticks over time. To loot get close (with medkits) And aim at his torso and slightly up, prompt should appear. THIS IS INTENTIONAL

Wheelbarrow i believe is also mentioned already, but thank you very much regardless!