Current Known Issues


#41

Ah okay, thank you for replying :slight_smile:
I just went back in to the game to loot him but he just respawned xD It took me a hell of time and bullets to kill this tank xDD Would be nice to know what rare items he drops.


#42

@ WigglesFT

Hey, you need to skill it first. Then you should be able to use them.


#43

Enemies respawn each time you create the server. Just an fyi :slight_smile:


#44

Yeah, I just forgot about that :smiley:


#45

The house right at the location i’m standing in the image is a two storie house, but there’s no staircase to go up and in the dining room there’s a ceiling panel missing resulting in a hole showing the room above. I managed to jump to the 2nd storie from the exterior and it was like any other house , just no stair case and a hole in a room.


(On PC)


#46

@Noguyy Has been reported (even directly by me) please do check the forums if possible incase your bug has been reported.

If it has, please post inside of it so that all relevant information is in the same thread :slight_smile:
Thank you for the report though! It is appreciated!


#47

My friends I were playing last night I was apart of my friends(1) session (total of 3 players)and his game crashed kicking my other friend(2) and I out. I rejoined my friends(1) session and had nothing in my inventory and lost all my experience/levels wiped clean. When I collected a weapon again I noticed I was invisible. I launched the game this morning I had to select my character, only then did I get all of my inventory back and experience. It was like I was playing as a new character without setting up the character itself. Xbox one: haven’t attempted to reproduce yet no image available** Client: 3: at church:


#48

Personnaly , i have a bug , i can’t move my camera , i can move and make all action , buuut i can’t move my camera XD


#49

[PC]
The bunker Quest is not able to be done


#50

things i found


#51

This was happening to my friend making the game unplayable, withiut finding a solution this is a major problem


#52

This happened to me multiple times, as well as severe scenery glitching. I sorta gave up on playing because of the whole console shutting down thing. Not cool.


#53

Platform: Xbox one
Version: Nov release
Issue : flickering when entering the Iboholmen church for the first time
Attempts recreate issue: walked out of the room and back in again caused the same issue followed by the crash of my console.
Troubleshooting: exited the game and relaunched it seem to help


#54


something i saw when walking around, don’t know how to recreate it.
I was on PC


#55

Hairpin not showing in quick bar after exiting inventory. Friend also had exactly the same issue. As if you hadn’t placed it there at all. Tried all slots on quickbar just in case.


#56

Did you unlock/buy lockpick skill first?


#57

Make that three of us. Every time I have played, the game has frozen, and my entire Xbox has just shut off.


#58

PC

This entire room is just walls flickering in and out of existence.


#59

Hi!
Played around yesterday and noticed quit a few ones

*up at the castle we fonud a floating patch of gras in the middle of nowhere, that you could walk aeround on if you managed to get to a point where you could jump to it, else it had created a huge invisible barrier

*None of the phone recordings worked, wich leaves quite a lot of the story out :c

*accidentaly dropped several weapon mods through the playthrough, and these instanlty vanished, instead of ending up on floors in packs - even on wide open areas with no items in them

*Quest log bugged up? coulden’t acces new quests than " find old bettan" despite finding several sidequests

*Scopes diden’t work, where i coulden’t zoom in with them, wich left using the hunting rifle with scopes kinda lame, and just ended up with you spamming with the pistol, wich ended up being far more effective

*running down staris, mostly longer ones, gives you fall damage

*someitmes when just standing around, waiting for temates to show up, you got luanched 30-40 meters in a random direction, only around the first farm area for some reason

Those are the things i’ve found so far, still highly enjoy the game :smiley:


#60

Me and my friend have found some issues here on pc;

  1. 2nd player sometimes can’t pick up weapons that the first player has already picked up.
  2. When fireworks are thrown, sometimes they will last for an infinite amount of time.
  3. When shooting over objects, there is a slight invisible barrier that stops the bullets from shooting the target.
  4. When dropping a gun, most of the time the ammo will completely disappear when the gun is picked back up.
  5. When a player drops something, sometime you are unable to pick it back up.
  6. Player lags when hopping on trucks and going through some building, and constant disconnects.
  7. Mission items not showing for 2nd player at all.
  8. The side mission “The Hunter” is bugged when you get to the house “Bjorknas” you have to find the weapon but nothing spawns in at all, no crates and no weapon.

So far that is all we have found, other than that, the game is awesome, and absolutely beautiful. Hope this helps.