How Do I Get Past Fence Into Airfield?


#21

Very good work Alicia :+1: with your coordinates i found it directly


#22

In the early days, GZ was tough game and it took quite a lot of brain power to figure out where to go or what to do next. I played GZ solo (still am) and loved to figure out where to go or what to do next.
Only guide i ever looked at, was to find specific collectable, after extensive search when i was still unable to find it (some collectables are cleverly hidden). Other than that, it doesn’t take much thinking to advance in game/missions.

Nowadays, GZ is quite spoiled with spoon feeding icons that lead you directly to the exact spot and/or to the mission item to be picked up, across the whole map…


#23

Those icons were not around earlier?

@Aesyle


#24

Icons that lead you directly to the mission item? No.

Back in the day, all what you had, was mission Log menu and mission items. You actually had to read the mission items to get clues where to go next.

Now, you just follow the rope…


#25

Wow…I honestly don’t know if I could handle that!

Respect.

@Aesyle


#26

Introduced in June '19 update:

Another benefit of looking into the Missions system is that we’ve improved some of the HUD / Map elements to make things clearer and easier to understand. For players, this means that your current Mission objective will now appear in the upper left of the HUD (which can be turned off in Settings). Additionally there are now more icons on the in-game compass at the top of the screen to help guide you to where Tracked Mission items are.

Patch notes: https://generationzero.com/en/blog/june-update-now-live

ONLY saving grace is that you can disable the spoon feeding icons from Settings, which i’ve done.


#27

I know that game since end of December and there where the mission icons. That is very easy to find because you can set a waypoint. As you do it was more to find the clever hidings. I made the game complete alone. At the beginning i played with a friend and we where connectet via Teamspeech so that we could talk together while playing the game. I love to crack the nuts and walk into a facility by duping the hunters. I agree with you the sharpest weapon that you have is not that experimental PVG 90.It is that thing between your shoulders. And the game demands that you use it.


#28

This is the very thing many players refuse to use and rely heavily on spoon feeding icons. The same set of players were also a reason why those spoon feeding icons were added to the game, alongside other game nerfs. Such a shame… :disappointed:


#29

Yes at the beginning I had readed much posts over the game is to strong or the game is to empty and such other things. I think there must be a switch to switch off this helping things for the players who want more work with the head. And in the reflection for myself. I had to do more scouting before i walk into the mission field to find things such like the entrance to the bunker. Some things shouldn’t be broken over the knee. This game is for me the first Ego Shooter I played and i had searched a long time for it because i don’t like to shoot on people or slit up their throats. And this game beside his beutifull graphic and feeling challenges you to use your head. And that’s what i love at this game.


#30

I of course have no problem helping you out, @FilthyLittleGodPS4, but I have to agree with @Aesyle on this one. I told you some days ago to enjoy it while it lasts, that special feeling of being new to GZ. I think this issue ties into that a lot. Instead of asking what other player do, I recommend you take the time you need to develop your own playstyle. If you’re in the middle of an 8 hour session, well 8 hours is more than I’m able to play in a whole week. There is absolutely no rush in GZ, in fact, if you rush the missions and just run after the icons, you’ll miss a lot of vital information, and by the end of the story you won’t understand the whole picture of what has happened. Trust me on this. :blush:
A good example of how challenging missions were earlier, is the mission «Out Hiking» that you get in Klinte. Information told me to find a «krog» (a café) high up in the mountains over Muskudden. That’s it, now I had to search a whole mountain, covered in tall forest. When I at last found it, I had to search around outside for supplies. I looted the stuff lying in the obvious spots, but the mission did not complete. I thought it could be a bug, or there was more stuff hidden there. I searched and searched, and the frustration grew. A mission marker would have been nice now… Finally I found it, a few flares or something, lying beside a rock behind the swing in the back yard! :smile:


#31

Not sure if it has been fixed since the last patch, but see this post [Weird Terrain] Dump miscellaneous terrain issues you see here! for two large segments of the fenced-in area that actually don’t have any fence at all above terrain.


#32

Yes, when you walk only straigth to the mission points you miss some interesting things :smile:
For example that entrance to the Överby airbase bunker. At the first time i run along the fence to find a hole. While doing this i had some fights with Hunters and Runners. Than i tried to jump over tthe fence and i did not manage it. Then I went to Hjimmfall and spent some time there. As I came back I marched onto this airfield like Arnold Schwarzenegger, with the heavy MG as I posted above. If I had examined the whole thing a little more thoroughly, I might have had it a little easier. As Aesyle said, sometimes you just have to take a closer look and find out more.


#33

@FilthyLittleGodPS4
Don’t worry, I have no problem with helping you! Ask me as many questions as you need!

It reminds me of The Secret World. That’s an MMORPG with many different missions types; some lead you straight to the objective, but there were also Investigation missions where the game did not even remotely hold your hand and where you had to figure out clues and solve riddles all on your own. The answers to some of these clues and riddles were at times not even in the game at all, and pointed to an actual website on the internet created by the developers for that particular quest. I remember one quest where you actually had to decode morse code. Since I have no idea how to decode morse code, I managed to solve it by downloading a morse code decoder app to my smartphone.
Sorry for going away from the subject matter with this, but I just found it interesting and felt a need to mention!

I only found that entrance to the bunker when I was already inside the bunker. The way I got in was examining the fence close to the safehouse until I found a section that I was like “I might be able to jump over that”, and I was.


#34

Now that you say it, I can still remember walking down that passage when I looked around the bunker. When I reached the door I saw that it leads outside and didn’t care about it anymore but turned around on the heel and went back into the bunker. You can also go from the main entrance to the bunker. You have to go to the tower and then to the right. Then a driveway leads down. But I only found that out inside the bunker. Now, later I managed to jump over the fence once, but by then I had already completed the safe house and the mission. I took another look at the area last night. There is no fence above the rock wall with the entrance and you can go directly to the bunker entrance on the flight area. Strange I could swear that there was a fence before.:smile:


#35

There are 3 ways to enter, main gate, underground entrance or jumping ( a bit to the left of the underground entrance).