Multiplayer not working as of 09 May 2020

From in game menu I tried to open up my current session and a “pop up message” was shown that said “Invalid Game Session: Your game session is offline, and players are unable to join. To create a new online session, exit to the Main Menu and start a new session.” This happens no matter how many new sessions I start. It appears to be a Logan’s loophole effect.
Specs: Xbox one S
Note: GZ is the only game giving me this issue DayZ is fine as is Fallout 76 any of the FARCRY games are also working fine all the HALO games are working fine as well.

1 Like

Yes, lobby’s time out very easily.

Make sure to actually close and quit the game every time you play, your Xbox won’t like having to reconnect with the servers loading into limbo. Be sure also to restart your console as well - seems to only like a “fresh connection” instead of a game to game connection. DayZ is a walking simulator as has dedicated, paid for servers. That said, at least they don’t restart the server mid game without warning. Fallout 76 is, and always will be considered their weakest title ever. FarCry & Halo is Ubisoft & Microsoft. Fair to say - they have that covered.

If your desperate for multiplayer, I will be online in about 2 hours after FNIX Tanks, and Harvesters.

Thanks man but I tried all that already still doesn’t work. I don’t bring stuff to the bug forum or even report it unless I’ve tried everything.

Hi @BLUEXEPHOS117 :wave:

Sometimes it can take quite a long time before the connection is established.

Seeing the “invalid game session” error message is quite common on trying to access the multiplayer menu shortly after hosting a session. It can happen that you’ll see that message for maybe 1 minute or so before it eventually connects and the “invalid game session” message no longer shows up and you can access the multiplayer menu and functionality.

Please try waiting for a ~1-2 minutes after hosting your session before trying to access multiplayer menu and let us know here in the thread if that resolves the issue for you.

Sorry for the inconvenience and thanks for reporting! :pray:


When I try to join my friends game it wont let him join and it kicks me out of my game and says " you cannot join this game the session is full" but he is by himself. Help?

1 Like

Restart both your consoles if you have been leaving you game in limbo ( not quitting out ). This game really, really doesn’t like you logging into servers already at the main screen. I did it once, and caused a full system restart. Not something I can say another titie has ever done.

If you trying to join your friends game ( or vice-versa ) and you have a connection spike from previous session then it will not provide a connection giving you the “session full” BS.

There is also a possibility that you have your games set to invite only which means you can’t join from the Xbox dash. It is common and it’s been an issue since as far as I can remember.

Rule of thumb for me that’s worked well - always be in game - and loaded ready to go before you join anyone else through host invite only. I’d also recommend finally, that only join private party chat once you are IN the lobby.

Same issue topics merged.


My friends and have been trying to play together and cant seem to connect to each others sessions or other peoples games for that matter when ever I join them through the game or join of an xbox invite it says connecting to host for about 20 sec then says there session is full and kicks me to the main menu and kicks the person I was trying to join out there game is anybody else having the same problem or am i being an idiot.

Same issue topics merged.



Me and a friend purchased this game hoping too play through it together.

We cant join each other’s games unfortunately, we just get hit with the connecting to host screen and it doesnt progress any further.

We joined a different friends lobby and we couldnt see each other in game even though the host could see both of us?

Its on PS4 if anyone has encountered this issue and found a fix, some guidance would be much appriceated.
Thanks in advance :slight_smile:

1 Like

Same issue topics merged.