My Bug Reports (about 7 pages)


#1

Certain bugs may already be recorded, apologies for that.
IMPORTANT Information:

Settings played on : 1920x1080 Low Preset

Platform: PC Windows 10

System Specs:

4770K i7 @3.5GHz

780 GTX

12GB RAM

Game installed on Hard Drive, not SSD

The answer to these two questions was always: NO
Host or Client: Were you hosting a multiplayer game? Or did you join somebody else session?
Players in your game: How many other players were in your game?

Did not capture footage/screenshots unless linked.

Bugs:

Note: there are two sections of bugs. One section will contain bugs that did not require steps to reproduce, such as, visual bugs, things floating in mid-air, etc. In these cases the steps required to reproduce would be “I walked up to it and saw the bug” 5x. The second section contains bugs that I assume would be useful to have “what I was doing” in writing. Most bugs in the “no steps to reproduce” section will still have certain info on where I was, what I did to produce it, etc, however not as many steps as the other section.

Apologize in advance for any off-target coordinates!

Bugs: No Steps Required to Reproduce: (There may also be potential irritations listed here, like a spot that might be easy to get stuck in for example)

Bugs/Weird phenomenon: Miscellaneous (Crashing, Visual, Physics)

-If the player’s game crashes after looting the flashlight in the beginning house at Yttervik, and the player loads back in, the objectives will be complete (such as pick up the flashlight) but the flashlight will still be there. The pistol has the same issue. I was on the 2nd level of the safe house and had yet to pick up the 2 medikits in the kitchen. This repeated itself at the church at Iboholmen. Might be related to the “respawning items” bug (or is it not a bug) I’ve seen all over the game.

-When trying to open the police car door at Yttervik, it will say “Hold E to close” even though the door is closed, and in fact it is “Hold E to open”. I was looking at the car’s left side, and the front door. I was moving back and forth along the side from the front door to the back door, very close to the car. I was unable to reproduce the bug.

-Not exactly a bug, but the white car at the docks near the first safe house in the beginning village seems to have a specific issue where aiming below the door handle does not offer a UI button prompt to open / close the door. Holding down E still opens and closes the door. Restarting the game (caused by an internet connection failure, which led to a crash) seems to have fixed it. However, this also happened at a few other doors-- maybe intentional but still somewhat unnecessary. I’d rather the sweetspot for opening doors be a little bigger.

-The skybox’s clouds will become boxes if the player is looking in certain directions. It might be location based, as this happens more often in some places than others. For me, it happened at X4100.7 and Y2320.4, among other places.This was easily reproducible, but as stated wasn’t as prevalent in certain areas than others.

-The house at X4144 and Y2280 has some floating containers in my version. Constant crashing may or may not be the cause of this, as my internet has been randomly crashing since playing this game ( and occasionally throughout the day ). This problem is replicated at X4130, Y2454.

-At X3103 Y2739, the picnic tables, there is a floating backpack.

-When mousing over quests on the map, specifically the Farm quest, the description doesn’t finish. Basically there is a long black bar, and half of it doesn’t have actual white text inside, it just cuts off the text.

-At X2720 Y2754, the house at the Farm near the small shed with wood inside on the North side of the farm has a collision issue. When you enter into one of the rooms on the second floor the door might collide with a chair… causing the chair to be “attached” to the door. Note: this happens at multiple places where this same house model is used. Example at X1245.76 and Y4052.696.

-Certain particles go through houses, such as leaves.

-Telephone Pole is floating-- X2514.8, Y2642.5, at the bend of the road. Same is true for some of the grass directly SouthWest of that pole, on a small mound of dirt.

  • X2329.2, Y3070.7-- the small cliff has a massive tear that allows the player to see under the world. Basically there’s a hole in the side of the rocky cliff near a white birch tree.

-X1472 Y3455, Dark Zone “panel” can’t be interacted with as it seems there’s an invisible wall. Not sure if purposefully put here for the beta or not. Grenades did not do anything.

-At the exit to the military base vault at X1520.6 Y3892.37, if you already have the barcodes to get in and are already inside the vault, you can unlock this door from the inside. However, you have to aim to the right of the door because the “lock” mechanism is outside the vault, next to the door. So to open the door you actually have to aim to the right of it at the locking system, which you can’t see because you’re inside the vault, not outside. You can also see a pretty good example of the above issue, sudden “light” changes (see “bugs with steps to reproduce” section). At these same coordinates, just outside the entrance, the dirt ground just to the right of the door (if you’re facing the door to go inside, it will be to your left, if you are coming out, to your right) there is a stretch of black. It may be a texture issue. At night it looks completely pitch black, but upon dawn the ground looked dark brown (very dark brown) instead of black.

-2 visual bugs: Same military base at X1503.490, Y3840.821. When you enter the vault, there is a specific room that needs attention, should be at those coordinates. Manual way to get to the room: Get into the vault using the large, double door entrance that most players will probably enter (X1396.6 Y3871.1) because of the quest (where the truck and 2 buildings are) and keep moving forward until you see the building with the blue crates to the right. Move to the left down the next hallway, and once you get to the turn to the right, continue onwards a few steps. You should notice there are two columns near to your left that are attached to concrete wall, and the other to rock. Behind the second one, in the corner of where the column meets the rock is a lack of a rock model / formation, so you can see through the entire level. This column is the one that is fused with the rock, not the concrete wall. Then proceed towards the large open space but take the first right you see up the staircase. Make a U-turn to the left and go through the red door. If you walk up to the desk, and aim towards the wall you are facing as you came in, you should notice that wall sometimes disappears, causing the player to see through the level.

-House at X1245.76 and Y4052.696’s staircase to the second floor has an ammo crate floating in the middle of the stairs.

-I can’t see the tank robot’s bullets, firing particle effects, or missiles (if they are missiles, I don’t know, because I can’t see what it is shooting). After respawning I saw them again. This bug wasn’t reproduced the other 2 times I killed the tank.

  • X963.321 Y3955.552, the side of the building facing the rock wall has some of the rock clipping through the window. Why is there a window facing a rock wall?

-At the bunker at X1522.712 Y3794.231 there is a chance some enemies will see the player through the walls and shoot at them. I honestly don’t know how to reproduce this other than run through the area where the safe house is. From the safehouse, I ran straight out of the room, ran in a circle or two out in the hallway, and entered combat after a few seconds.

-More of an irritation, if the player is on top of a location on the map and wants to set a waypoint or fast travel there to farm more items, if the player clicks on the location (opening up the context menu for fast travel, etc.) and then the mouse cursor moves over the player icon on the map, the context menu for track, fast travel, and cancel, will disappear. It’s possible to move the mouse around the player icon but it’s still unnecessary.

-Safehouse at X523.258 Y3657.138 had an extremely random and bizarre bug where when I fast travelled there from the vault at salthamn, the double doors directly in front of me (the ones furthest to the left, facing from inside the house to the outside) were opening and closing extremely quickly. Looks like this is the bug that people had mentioned earlier on the forums! Didn’t know Gen0 had ghosts O_O.

-Fighting the tank has caused me to die a lot. A bug, I think, started happening after probably the 5th time I died, where when I respawn I gain something like 21k experience but the tank was still alive every time. This happened twice and only twice. Further deaths did not grant XP.

-House at X1510.0 Y4352.0 has a clipping issue. When you enter into the house make your way to the stairs, then go up. When you get to the second floor, look at the two black vases, they should be clipping into the white wall. Same area, except the barn. The barn has a clipping issue too. Move towards the ramp of the barn as if you were going to walk up the ramp. Instead of walking up the ramp, turn slightly to your right to the white door, on the ground floor of the barn, and go through it. In this small hall-entryway, loon on your right for the shelves and the wooden loot crate underneath-- if you open the wooden crate the lid will clip into the shelves above.

-At X1711.8 Y4089.2, the large residential house has a clipping issue with the small red lumber shack on its west side. Then, if you’re on that porch with the red shack, turn till you find the door. Go into the door and look up, the ceiling was missing for me.

-At the lighthouse, at X1916.3 Y4662.8, after checking all the backpacks in the residential house, I went to the lighthouse and looted the small ammo crate at the top of the stairs. The game told me I had looted “5/4” locations in this area. I honestly don’t remember looting more than 3, but I probably just forgot the other two. I think the problem might be that there are actually 5+ lootable containers rather than 4. And I will add that there is another ammo box at the very top of the lighthouse, so when I looted that I had 6/4.

-At X4570.637 Y1385.703, there is a stretch of land in the first person perspective game that is not reflected properly on the map. The map marks this area as water, but it is actually land. The game also says there’s a location there where the 3 houses are (at the coordinates) but the map will not show the location there either.

-At X1933.814 Y3020.317, the green house with two doors near the water, next to a window and one of those doors in the corner of that room there is a clipping issue with a bush that is outside the building. As a side note:

-There are a lot of pristine backpacks and containers in cars that are totally destroyed / rusted, like the ones near the burning tank, near the above coordinates (the previous bulletpoint). It makes very little sense for a backpack that looks brand new to be inside a completely destroyed car…

-At X1528.016, Y3840.538, inside the vault base, in one of the junctions (should be at the coordinates) there is a strange fog-like effect present. It functions somewhat like a light source because the player can see what is around the “fog” but everything else is, as would be expected, completely pitch black if the power is off.

-At X935.2 Y3947.422 the small dark brown wooden shack has a small clipping issue. In the corner where the cardboard boxes are, a small plant outside that corner can be seen popping in and out of the wall. Same situation at X840.979 Y3952.5. Both buildings at the previous coordinates have this problem.

-At X709.560, Y3979.351, the warehouse’s “administrative room” (the room on the East side) has a small rock coming up through the floor from the ground.

-At X616.737, Y3925.070, it seems impossible to be able to get inside the back container of the white truck.

Bugs: Combat:

-Dog Enemies seem to have serious difficulty quickly turning their guns / chasses towards the player upon first noticing them. I had one encounter where they simply fired off a few rounds into the air before actually aiming their weapons. The difficulty in aiming can also cause dogs to aim through their own bodies to shoot the player.

-Jumping into water and respawning can automatically cause you to get Xp for escaping combat.

-I was seen through a solid wall by a robot at the small house at X1666.795, Y3006.783. I was directly next to the open door, crouching. I wasn’t moving. I was facing the door, so I know it wasn’t a robot that saw me through the open door.

-The horn enemies at the vault at X1396.6 Y3871.1 seemed to have called dogs and other horn bots without seeing me. They gave no indication of detecting me other than a “pulse” that they would send out, but I think they do that even if they don’t know where I am. This may not be a bug as I did stand about 10 meters away from one when it used its pulse ability, so maybe that’s why it detected me-- but the dogs, nor it, gave any indication that it knew where I was-- it didn’t chase me and the dogs didn’t either. It also didn’t actually use its horn. So I have to wonder then why the bot was able to call the dogs. The dogs were not on search mode either.

-It is highly probable that an enemy spawned almost next to me at X966.79 Y3966.261 on the road, getting shot at as I type this! :smiley: Hope this intel makes it to you… Because:

-Directly after alt tabbing back to the game, I revived as I had been downed. However, my screen is very grey and blurry, I think the “you are downed” special effects are sticking even though I’m moving around like normal. Perhaps it was because I died while alt-tabbed. I solved this by opening my map (pressing M). For me, my map was empty-- meaning there was NO map at all-- just blue background. I pressed escape and it was fixed, back in the game without the grey effects.

-The tank has fired at my dead body 2x in a row now. Meaning that I died, respawned, and it was still shooting at my body. I died again, and it was doing the same thing to the new body.

-Smoke rounds that I obtained from the tank, fired in the rocket launcher, do not produce smoke and seem to function as regular High Explosive rounds. Restarting the game did not fix this.

  • At X4178.663 and Y1878.138, there is a large hole around these coordinates that looks like prime “getting stuck and can’t get back out” material. I would make this easier to get back out of to avoid frustration.

-Certain gun attachments don’t show when attached. For example, the shotgun’s spread reductor doesn’t show on the 12G even if attached.

-At exactly X3652.352 Y2734.629 (these should be the exact coordinates of the rock I’m talking about) there is a rock that has certain see-through issues. Seems to only happen if you’re below the rock. Refer to images: WITH see through: ScreenshotWithSeeThrough / WITHOUT see through: ScreenshotWithOutSeeThrough.

BUGS: WITH STEPS TO REPRODUCE:

Evac Plan invisible bug:

Description:The Evac Plan found in the first safe house you find X4114 Y2210, seems to be invisible for some reason. It also just looks like when you crash the game everything respawns, not just enemies or quest items. I already took this evac plan before, so maybe when the game crashes and it respawns the plan, there is some sort of visual bug.

Steps to Reproduce: Go to the coordinates, and pick up the evac plan. I then moved away from the house and was messing around a lot in between this time so I can’t explain every little detail, but I was doing quests, killing robots, and the like. I died and respawned at the house, and when I walked up to the second floor of the house I noticed the Plan was there because I could pick it up, but it was also invisible.

Healing Bug, possible new workaround?:

Description: Can’t heal, though medikits are consumed.

Steps to reproduce: No medikits restore health. This started happening after death. Neither simple nor regular FAKs work. Health is at 44. This went away after I died again, for a time. The time when I couldn’t heal, I spawned at the church at Iboholmen. The time I could heal I spawned at Yttervik. The reason I said “for a time” was well, because after running around a bit in the woods north of Yttervik and coming back down South, I fought an enemy and decided to heal-- but the bug was back again. This time I was at 10 HP. I tried healing both inside and outside of combat. Didn’t work. Fast traveling to Yttervik’s secondary dock safe house didn’t fix it either. Respawning again worked. Yttervik again, third time now. I will try again later to see if maybe it’s time based, or if there’s a numerical limit? Looks like it just doesn’t let you heal if you take damage after spawning. I fell off a cliff and took 60 damage, but I can’t heal it. This was very shortly after healing successfully, and I’d only used 1 Simple First Aid Kit (SFAK) to heal the previous wound. Finally may have found a solid solution-- dropping and picking the FAKs up seems to solve the issue. Successfully healed twice in a row. Ran into this issue another time however and dropping the FAKs didn’t work.

Visual Light Bug and Sound Bug (same location):

Description: At the same general location, there is a lighting issue caused when entering into or exiting out of the vault (any entrance has the problem).

Steps to reproduce:

-Military base vault at X1396.6 Y3871.1: when entering into the vault, the light from outside cuts out extremely quickly, almost instantly. It’s like I was teleported into a cave instead of gradually walking into a vault.

Description: After running around for quite some time without having died, I noticed there were no footstep sounds anymore.

Steps to reproduce:

-Same military vault base as above, the sound seems to be broken. Footsteps do not cause sound. I did not do anything out of the ordinary and it seemed to start the second I stepped into the vault, though I can’t be sure. After respawning and making my way back to the vault I can hear footsteps again. My location inside the vault didn’t seem to make a difference-- it was hard to hear anything regardless of what type of material I was on.

Death State Combat Bug:

Description: In the respawn map screen where you are choosing a spawn point, robots can still shoot at you in the world and act as if you are alive.

Steps to reproduce:

-At X3779.979 Y1823.549, I went down and pressed abandon. I alt tabbed to make some notes here and heard combat music and shooting. I went back and I was in the choose a spawn point map screen, but it seems the robots around still had me as a target. I tried this again at X3270.968 Y2395.627 and it happened again. It appears the robots de-aggro when you die, but if they see the body of the player again they re-aggro, assuming us to be alive.

Visual Holding Animation Bug:

Description: holding a 5x stack of grenades and using all of them and dying, then equipping a 2x stack of grenades caused my character to be holding his hand out but there was no grenade.

Steps to reproduce:

-Grab a stack of grenades, then put it into your [7] hotbar. Use all of them then kill yourself. Make sure before you died your hotbar selection was still on [7]. It should be ok to use other items in your hotbar besides [7], but you have to make sure [7] is selected before dying, that’s the important thing. Then, respawn (I respawned at X522.168 Y3652.014) and put your 2x stack of grenades in your [7] hotbar… that is how I made the bug happen. Simply choosing a different hotbar selection then going back to the grenades fixed it.

Tank Knockback + Grenade Throw Crash Bug:

Description: I don’t know if this is what causes it, it might just be the knockback by itself. But, I have been knocked back once with a grenade in my hand (and I think I was throwing it) and another time when I knew I was throwing one, and the game crashed both times.

Steps to reproduce:

-Have a grenade. Go to the tank. What I did was firecracker it, then throw a grenade. The knockback attack caused a crash, one time when I was about to throw a grenade, the other time I think I was looking at it.

Birds Flying Through Rocks / Ground:

Description: Running from the safehouse at X523.258 Y3657.138 towards the rocky hill at X752.7 Y3692.9, birds would fly through the rocky ground.

Steps to Reproduce: Spawn at the safehouse. Run straight towards the hill at a sprint. Keep an eye out for birds. This only happened one time and none of my 3 attempts to reproduce it were successful.

If you have any questions let me know :slight_smile:


#2

Someone give this person a cookie


#3

our QA team <3 you @seldkam!


#4

This means the world :slight_smile: Thanks to you guys for giving me the opportunity!


#5

guys let’s show some respect to this man!
Job well done


#6

I thought I seen some decent info and reviews for the beta but this right here… well done sir. You have certainly set the bar for everyone if they have another beta to find any more gameplay issues.