[PC] Game will not save / Progress not saved

i just got gen zero and it will not save i have tried making a new game deleting the save folder and nothing is working so if someone can tell me how to manual save or fix the issue thatd be great

Did you make any progress in the game? Have you reached the first church?

Oh, and by the way:

yes i made it there and then deleted the game by accident and now it wont progress

also im on pc. 3080 super i9 and 16 gigs of ram

Are you using any 3rd party mods? :thinking:

no the game is completely standard

Hey @jhg5543 :wave:

Let’s see if we can figure this out!

FYI the game auto-saves in a lot of various scenarios and one quick way to manually trigger a save is to change something in the inventory (e.g. pick up an item, drop an item, equip an item, etc).

If you could answer the questions below that’d give us a better understanding of the issue and help with the investigation and finding a solution.

  1. Is nothing saved at all? What options do you have after playing and making progress that should be saved (e.g. picking up an item)? Do you only have “New game” as an option, and not “Continue”?
  2. Does the save folder exist where it should be? Is there a save file in the save folder or is it empty before, during, or after you’ve played the game? The save folder and save file should automatically be created on booting the game and reaching the main menu.
    Your save file can be found here; Documents\Avalanche Studios\GenerationZero\Saves
  3. If you haven’t already, consider trying “verifying integrity of game files” and see if that fixes it. You can do so by right-clicking GenZ in your steam library > properties > local files > verify integrity of game files.
  4. Do you have STEAM CLOUD enabled for GenZ? The game should save regardless, however it could be worth testing if this setting makes any difference if enabled/disabled. You’ll find the steam cloud setting by right-clicking GenZ in your steam library > general > keep games saves in the steam cloud for Generation Zero (untick/tick box).
  5. Do you have any antivirus software that could be interfering with the game? We have had issues with e.g. “bitdefender” in the past. IF you have antivirus software that might be interfering with the games save system please consider trying the workarounds below.

Let me know if any of this helps and if not we’ll keep investigating and searching for a solution.

Sorry for the inconvenience and thanks for reporting!

1 Like

thanks for the response knivspark

  1. the only place i can boot up to is the church the first time i went through so i only have the starter gun. also ive tried making a new game and saves when i just go to the main menu but as soon as i get out of the game all saves are deleted except the one from the church
  2. the save folder is there and has that one save in it
  3. i validated the files and it came up normal
    4.yes it is
    also something i noticed is when i close the game through either the main menu or the task bar it comes up with an error report if that helps at all.
    one other thing that i thought might fix it is making a new account so if someone could tell me that it would be great.
    thank you all so much for the help.

ok i fixed the problem it was my anti virus that i forgot i had so i disabled that and it worked sorry for wasting your time every one! now lets go kill some big mfrs.

1 Like

Glad to hear this was resolved. I’m tagging & locking down this report, but if the issue emerges again poke me and we can unlock it again and continue troubleshooting.