Road to Salthamn bug

known-issue

#1

Platform:
PC Windows 10

Steps To Reproduce:

  • Start the mission “Road to Salthamn”
  • Find the Bunker before going into the city
  • Clear the bunker
  • Take Map and Note BEFORE restoring the power
  • Restore power
  • Mission Bugged, the objective doesn’t update. It will say to keep searching the bunker for clues.

Players in your game:

  • Solo Play

Specifications:

OS: Windows 10 64bit
CPU: i5-4460 (3,2 GHz)
RAM : 8 GB
GPU : AMD RX 480 8GB


#2

Thank you for reporting an issue!


#3

Same for me as well. Clear everything out searched everything and no completion.


#4

Same for me. Cleared the bunker befor going into the city.


#5

I have the same issue but i cleard the Salthamn befor i found the bunker, but it’s still the same i found two clues(Map with strret names and house numbers and a name list) befor restoring the power, mission still says serach the bunker for clues.


#6

Same for me as well, wandered upon the bunker before even going to the farm, cleared and looted and mission now stuck


#7

One of our games is hung up the same way on the next step on the Road to Salthamn.
Had searched the town before the shelter so now am unable to locate the houses of the civil defense folks.
Have the maps and list, no progress possible.


#8

is there anybody who knows where the last clue it??


#9

Same for myself and my friend as well!


#10

This happened to me as well (in solo), but i was able to finish it by exiting to the main menu and then continuing again, it wouldn’t track my progress properly but by doing the mission step by step it finally let me continue.

  1. Exit to main menu, then continue
  2. Find clues in the shelter
  3. Search and locate mission-items in the houses searching by the order of the list
  4. Mission continues :slight_smile:

The Road to Salthamn - Xbox one
#11

this worked for me as well


#12

hey i have found a fix, just a restart worked for me and my buddy


#13

I have the same problem. Can’t find the last clue :expressionless:


#14

There are 4-5 items you need to find.
Open up the LOG, click the mission CHECK BOTTOM RIGHT
Should say “Mission items”, they are clickable and provide extra information


#15

I have clicked them, searched the whole house at Vintergatan 8 but can’t find it. It’s the last tape recording.


#16

I can’t get the clue to respawn, but I think it was at the phone right inside the main door


#17

Platform: PC

Description: Mission “Road to Salthamn” not able to get all quest items. Stuck on “Keep searching the bunker for clues”

Steps To Reproduce: Discovered the voicememo from Anita to Gösta before entering the bunker. Picked up map and contacts before restoring power.
Mission bugged, not able to find the second voice memo (unable to interact with answering machine, does not highlight as other usable objects) located in Anitas house. All other items works.

Players in your game: Solo play

Specifications:
OS: Windows 10 Pro 64bit, Version: 1803
CPU: i5-4690K
Ram: 16GB
GPU: GTX 1070 8GB. Driver 399.24


#18

Can update for this mission, I restored the power and missed the notes on the main room when u enter the bunker. So i went out instead and searched all the house when i still had the “search the bunker for clues” . I went to Anitas house and took the answer machine and the evacuation map from the table in the house. Still had the “searcxh the bunker for clues” so i went back to the bunker and saw i missed that note on the wall so i picked it up. now the mission is bugged for me. tells that i should search for the people house for clues.

And i already did that so now im stuck at this mission.


#19

Exiting the game, and re-loading your character, allows you to start power and pick up things again.

If that for some reason doesn’t work, join an MP game, then exit and do the mission in solo again.


#20

To add to this, it is possible to collect the map in the house after dealing with the bunker without it collecting both markers on the map. It leaves one of the red crosses on the table where the map was. I believe that you need to collect the tape in the same house before collecting the map in order to make it work, I had all quest items but was unable to continue until I exited to menu, went back in and grabbed the map again.