The Farm - Enemies won't spawn, cannot progress

Platform: PC

Description: 3303, 2403 coordinates. Enemies required to complete an objective will not spawn during the quest, “The Farm.” Objective: “Destroy the machines at the clearcut.” Oddly enough, I was able to complete several steps after that objective. However, the NPC states that she will meet you at the barn (Stenhaga Farm) but never shows up. Thus, I cannot get the leadup quest, “The Road to Salthamn.”

Steps To Reproduce: I first started this game with two other friends with one of my friends being the host. We progressed through his game session just fine. When I logged on to play in my own solo session, the quest was left in this broken manner. I spawn in from Iboholmen Church and make my way to 3303, 2403(The clearcut.) The enemies that were in my friends session do not spawn at all in my own solo or multiplayer session. The other player in that game did not encounter this problem in his own session.

I’ve tried the following to resolve my issue;

  1. Restarted my game.
  2. Fast traveled to the northern island/continent and coming back.
  3. Tried going to the quest objective on a new character on my account
  4. Joined other multiplayer sessions, including a new friend that just started the game too.
  5. Dragged enemies from a remote area to the quest objective area and killed them.

Oddly enough, the friend that just started the game encountered the same issue whilst being the host in a multiplayer session with myself and 2 others. One friend was the host of the session that I was present in from the start up until you unlock the war board.

Images / Videos:

Host or Client: Hosting my own game

Players in your game: 1 or upwards to 4.

Specifications: i7-6700k, EVGA 1080ti GTX, 16GB DDR4 RAM, Windows 10 Pro N

This issue is very disheartening as I cannot progress with the story. Several of the leadup quests are required for other quests down the line. I cannot just delete my save data as it is saved directly on the Microsoft/Xbox cloud. In order for me to disable or delete my cloud data, I need an actual Xbox if I recall. Thus, I cannot just start fresh on a new account/character.

You can start a new save by deleting all your characters, though you’ll keep everything in your Plundra storage box. Obviously not ideal but unfortunately starting everything over is the only solution for getting softlocked.

This is a great example of why we should be able to restart missions:

Thank you for your response. I was under the impression that all progression was saved to the account itself. I will try joining my friend’s wife’s session and see if clearing that objective in the game will resolve my own.

Just following up. Playing in a new session with my friend’s wife resolved the issue.