[XB1] Stuck on Clearing The Path Mission after game crash

So basically i was playing on xbox and doing a mission on fnx rising where you have to escort the truck after it broke down i was heading to the gas station and the game crashed after going back into the game the truck is back in the og starting spot and cant activate mission evan though it says talk to drivers name i forgot it. I am unabe to continue the mission smh

Also tried to restart console and install and un instal dlc and hard restart

1 Like

A post was merged into an existing topic: [XB1] Game Crashing (post update FNIX Rising)

I poked a dev, and was informed that this is a separate issue worthy of it’s own thread. I had to do a bit of editing, sorry for the confusion. I’m also editing the title to reflect the issue.

2 Likes

Ok np thanks for being up to date on these issues and helping realy appreciate it many thanks

1 Like

Hi @Cl4p1te :wave:

Just to confirm, which mission are you stuck on? “Wages Of Fear” or “On The Side Of The Road”?

And when you say that the truck is back at the “original starting spot” do you mean the Ringfort (the garage near the underground base) or that the truck is parked on the road outside the Church?

And you are on the “Talk To Calle” objective, correct?

Try looking around the truck, especially at the front of the truck, a few meters away from it, to see if there is an offset “Talk To Calle” interaction prompt that is located somewhat in front of or behind or on the side of the truck instead of on it.

Other things you could try…

  • Try fast traveling to a safehouse really far away and then back to where the truck is located
  • Does the issue still occur after restarting the session or restarting the game?

Let me know how that goes for you!

Sorry for the inconvenience and thanks for reporting! :pray:

1 Like

Right, this one’s fresh off the table as of 2 hours ago so give it a go.

Create a new character, and fast travel to the church that has the tyre repair shop near it ( the reset point of the truck ).

Fast travel to the ring fort in with your new character - then quit - reload your game with your main character - and restart the escort mission again. Remember…you can run ahead to clear the way. Only once your in proximity of the vehicle, will i move. Bring the PVG90

Hey the mission is called clearing the path and it just says follow calles truck all.it is in ring fort garage i tried going away and torwards the truck seeing if it fixed but nothing is working. Yes the thing still doesn’t work even after restarting xbox, hard reboot un installing the dlc. Before the game crashed i was supposed to pick up parts now thats no longer to objective

Done that and I found a fun wat of protecting it just sit in the middle of the plow on top and get a free ride That was fun before the crash

Hey @Cl4p1te :wave:

A colleague of mine should have reached out to you, asking if you’d consider giving us access to your save data so we can look closer at the issue and investigate it with an affected save file.

Let me know if you for some reason haven’t been contacted regarding this!

@Avalanche_knivspark Hey i have a really simular problem and maybe you can look into my save file as well or you have a fix.

Here is my original thread: Stuck at truck mission!

@Avalanche_knivspark he did and i gave permission but I haven’t herd if the save file worked

Hello,

Thank you for confirming you sent your message. I’ve received a lot of messages from members of the community on the forums, ZenDesk and Discord. All of them are being categorized and will be used to retrieve savegame files from XBOX to hopefully troubleshoot the issue.

The development team is very hard at work to track down and resolve all of these issues. Thank you to everyone for their patience and cooperation.