1.05 update has broken the game on PS4

I got all excited when I saw the new update was available. I downloaded it, launched the game, selected continue and the game crashes back to the PS4’s error report screen, so I relaunch and try making a new character and start up from there, figuring it was maybe just that my old save file was no good, same result, upon starting a new game it again crashes to the error report screen on the PS4. SO then I try restarting my console, figuring that might solve the issue, again the same thing occurs. At this stage i can’t even play the game LITERALLY as it crashes every time I try. I sincerely hope that the devs roll out a hot fix for this and soon.


Same here. I had this problem on april update too. Game crashed at character loading. I had to erased my save to create a new character that was playable. Please fix this. I love the game, but start a fresh at every update is annoying.

edit : confirm what Keegan_2486 said : game crashed when start a new game. At this time, the game does not work on ps4.

Same here 4 blue screens in 30 minutes.
Also Some weapons (A4) won’t take ammo after you run them out.
Had to drop it on the ground and pick it back up to get it to take ammo.

Oh so you were at least able to get into your game, we can’t even get it to go past either continue or making a new character.

I can get in for like 6 minutes

Hi all.

Apologies for the trouble, the team have investigated and reproduced the issue. We are working on a fix to deploy ASAP.


thank you for the quick response on this @Avalanche_Graham i was so excited to try out photo mode too :sweat:

The won’t take ammo has been around on the XBox One for ages and is really irritating.

Usually it only happens when starting a game session.

This update 1.05 on ps4 has broken the game. Takes me to the title screen but if i press countine it 100% of the time crashes. Tried restarting ps4 many times and tried other things but no luck.

Did you read this thread? The devs have reproduced the error and are working on fixing it.

Yes i did read thank you. Its not just me its all ps4 users that got effected. Soz.

Same thing here: also got the “save game corrupted” message :frowning:

I tried what you said already and just like making a new character it had the same result. The devs have already said they were able to reproduce the issue and are working on a fix.

1 Like

No, no. it was a good idea, i just forgot to mention that i had tried that as well lol, so you’re good.

Thread locked. They’re aware of the issue and have been able to reproduce it.