Ah man - tried to get to a new island

Having successfully managed to blow myseflf over to the empty island from the littorp safehouse using 100 lpg canisters, i was faced with a message saying ‘your’re a complete bas***d’, this area isnt available yet, nice try’
Hats off to your developers :slight_smile: was fun trying

gonna keep trying , u wont beat me :slight_smile:

if you could get a pic of that message that would be great. Because when i made it to that island i got the message. “you do not have this content” Or something to that effect.


you sir just lied on the internet

I tried this too a while back after seeing a video about this, and I got the message something like “Sorry, you have no access yet to that area”.

yeah something about that. what op says makes no sense. And i would love to see a pic of that message that was claimed to be seen. Also you only need like 15 to get to the island not 100

This isn’t something we encourage to discuss here on the official forums. I’ll assume you didn’t know any better so I’ll settle with locking this thread.


1 Like