Airfield Bunker Power

Hello there.
Has anybody been in the airfield bunker and managed to get the power running? Cause i think its a bug. There is one generator you can activate but nothing happens. Doors keep closed and lights still are out.


it would be great if atleast one update would be released with the enemies not running or jumping throught buildings so i can keep playing. As long as they are possible to do so im not going to play anymore cause it sucks hard.

hey, we have the same bug at first, then we found the mission for the bunker under the airfield and we thought we got this. there are some mobs more in it. but there last door to finish the mission is still locked for us. we bugged the quest some how. there is no possibility to restart the mission.

@iiignoranT you are not alone with your problem

This isn’t a bug. I thought the same thing when first arriving there. But later you will get a mission that leaves you there and then when you activate the power it has you kill a few tics that are hanging on the generators in the basement. I wouldn’t advise killing those ticks beforehand. I’m not sure if they show up before the mission starts though.
But yeah you will get a mission that will lead you there and prompt you to do everything. And then it will give you access to the weapons room which gives you too awesome weapons that I guarantee you will love.

Leads* not leaves. Stupid voice texting lol

@Mrozak Yes, i know that but i got the mission later and have gone back in the bunker and killed the ticks but i still cant open the weapons room. On my save Log its fully bugged. i have done the mission on a freinds host and it worked fine.

Oh damn that sucks dude. Idk, must be bugged then.

Ps4 eactly the same problem on airbase , have you been down the spiral staircase and found half open door that on other bases is usually openable , its not far from power button that does nothing . :disappointed:

Did anyone ever find a solution to this? Is it bugged or is it not supposed to work? I’ve been to Sorken, gotten the quest, killed the ticks, picked up the radio, pressed the button - but no power still.

EDIT: Solved, in case anyone else searches for this problem - for some reason I had to step foot in the hanger before it then told me to go BACK to the radio, and then the power came on. Seems buggy, but at least it works!