Alpine Unrest: Ghosts of the Past Glitch

acknowledged

#1

Currently, I am on the mission Ghosts of the Past and ran into a bug that wont let me progress. It is stuck at 7/8 materials gathered from the ski shop even tho I grabbed the 7 from inside and one behind the shop and even built the fortified the windows and build defenses. Also on Xbox.


Ghosts of the Past cannot complete final action
Ghost of the past window glitch
Stuck on mission Ghost of the pas
#2

There is a sticky about how to create bug reports. If you use the template from there, ideally with screenshots, it is much easier for the devs to see what’s what.


#3

In the mission ghosts of the past my game chrashed when i baricaded the windows, game chrashed and now it says 9/10 windows baricaded while i have allready did the next part

Platform: standard PS4

Description: i baricaded the windows and my game chrashed and now it is buged

Steps To Reproduce: make your game crash right after baricading all the windows

Images / Videos: none

Host or Client: was playing alone

Players in your game: only me

Specifications: like i said standard PS4


#4

Same issue topics merged.

//Mod


#5

I have the same issue, I barricaded 7/8 and then I quit and the game updated, and now says to gather materials from the ski shop but there are none there. I was also able to board up the 8th with the materials I already had !

Still there after several updates HELP!

Mines on PC btw so the bug itsinherent in the game not the OS side…


#6

Platform: PC

Description: Hi there, I have a problem in that I cannot complete the Ghosts of the Past final mission.
Basically it shows I should “Gather materials near the ski shop” as incomplete however I did this already and already barricaded all the windows.

Steps To Reproduce: What happened was I got to that stage, had 1 barricade to do, then exited the game. Then there was an update (approx 3 updates ago), and when I returned it said this issue.

Images / Videos:
https://youtu.be/OK0TMHyW-J0

Host or Client: Client single player

Players in your game: None

Specifications:
CPU 10600K GPU 2080TI Windows 10 Pro, 32GB ram (also didn’t work on previous CPU / Motherboard - CPU was I7 6700


#7

Merged topics. Sorry to hear you’re having issues, I’ll poke a dev for you.

//Mod


#8

Many thanks Xezr. Even if I could edit a game save to be able to play the mission I’d be happy :wink:

Here’s a short video showing all the barricades are up but still shows gather materials 0/8.

(I’ll add to the bug report)


#9

Hey @slicendice :wave:

Thanks for the detailed report. We have a high priority ticket for this issue in our bug tracking database but we are currently lacking a reliable repro and affected save file.

Since you are on PC would you be up for providing us with a copy of your affected save file? It would go a long way to help us identify the issue and prevent it from occurring. IF you are up for this please follow the steps below.

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience and thanks for reporting :pray:


#10

I am currently stuck on the mission Ghost of the past on Himfjäll Island. All the objectives are shown as completed, but after doing the final task, raising the barricades at the hotel nothing happens. Have tried doing a side mission and still the same. Have seen other people getting the same issue. If this had been a side mission, so be it BUT this is a main mission, on a dlc I payed money for sooooo…

Console: Xbox one S
Online/singleplayer: both


#11

Same issue topics merged.

//Mod


#12

Hey,

Sorry to hear that you’re experiencing this issue. If you’re not on the latest version of the game, then please make sure that you are. We regularly push out game updates to fix such issues.

Unfortunately, because you’re on XBOX, we can’t ask you to directly send us your savegame files for us to investigate them in-depth.

If you have updated your game to the latest version and still need additional help, could you please contact us via support to share additional information ( Bug.