An Augmentation Bug That I Have

I run a PC. I’ve never had mods and play the game straight up. My player- made bases have workbenches which do not allow the ability to augment weapons. I cannot highlight the augmentation portion of the workbench, although the consumables crafting section is okay. I’ve tried scrapping the bench and rebuilding it, but the problem remains. Crafting benches at standard bases are okay. I have no idea what might be causing the problem.

Well, probably the buildable stations are different objects, although they look the same.

The devs simply forgot to change them too.

You should still be able to open the station and switch the tab to augment your weapons.

Noticed same problem, its base area building interface blocking you from augment side of the workbench. Some angles and sometimes you get the augments side yellow highlight come up. Just end modifying base structures.

Like @Madchaser said, you can switch the mode inside the workbench.


another glitch that people need to be aware of, when I’m carrying no weapon at all, this screen pops up, do NOT use your weapon parts here, it does nothing

1 Like

I tested this with my back-up save, you can buy as many as you want, HOWEVER, useless, I can’t find them anywhere, and no way to be able to attach them using this method, you have to use weapon aurgmanting screen to the right

1 Like

I don’t know how you made this, but it’s obviously somehow a bugged view. It’s not intended to look like that, so who wonders that it doesn’t work?

test it yourself, put ALL you weapons in your plundru then go to the crafting station, you will see this, maybe it’s only a PS4 bug

At least while carrying just experimental weapons, therefore none that’s able to being augmented, it looked normal.
I still was able to craft equipment and when I switched to the augmentation tab it just showed an empty list.

I’ll test it later without any weapon.

it’s a glitch, it happens in games sometimes, its just worth mentioning to warn people of not using there resources here, 500 weapons parts are hard to come by & this glitch is bad news for some people that never read the forums, I make a habit of noticeing things that don’t look right, and back-up my save on USB first, then test out what looks out of place, maybe not meant to be there

1 Like

Kotenok Sniper Rifle, Pansarvarnsgevar90, S21, all do this, when ONLY carrying 1 of these weapons, won’t show Silver, Gold, only the Bronze Scope Scout,