Assignment "Preparations" not completing

Platform: PC

Description: The assignment titled “Preparations”, which is to craft a First Aid kit, does not seem to work correctly. After crafting several batches of 10 First Aid kits of each type available, it is still shown as incomplete.

AAC Account: I am on a full Avalanche Apex Connect account.

Steps To Reproduce: Simply start the assignment and attempt to craft First Aid kits. The assignment never completes. (All other assignments that have been available up to this point completed successfully.)

Images / Videos: Not applicable, as it would only be a screenshot of the assignment showing in the character’s list as incomplete

Host or Client: Hosting as a solo player.

Players in your game: 1

Specifications: (Not really applicable for this type of bug) Intel Core i7 4790K / nVidia GeForce 2070 8GB / 32GB RAM / SSD; All drivers are always up-to-date

Is it tracking from within the assignments tab as you craft them?

Yes. It has been started and shows inside the character’s tabs / assignment tab.

Hmmm, I’m not liking what I’m reading about any of this.

I suppose it’s too late to ask if this was actually tested before hand

Had this too. Tried it twice with all three medkit types in two different safehouses.

On the other hand now I have 60 more medkits :sweat_smile:

Anyone tried with a brand new character ?

I have only tried with lv 31 characters, as all 4 are maxed atm. Don’t feel like deleting one just to test with a fresh one… :stuck_out_tongue: I’ve also tried restarting the game multiple times and used different safehouses like knobitobi did, but it just won’t register.

Well you need the blueprints first for that I guess.

Blueprints? You’ve lost me there bud.

As for the new character selection, I will try tonight.

Another word for schematic. :smile:

1 Like

it dose not work with a second character

I have the same issue? two other assignments (kill 2 tanks and 3 harvesters) they updated after each kill, then the pop up said completed items added to inventory.
Had an initial user error trying to craft a first aid kit (never realised there were different types crafting stations haha) tried all 3 schematics and 3 characters, but its still showing as not completed (after I have crafted 90 med kits ??) using an xbox series x for reference, single player game


So I have asked about this before, since I was unable to complete this by crafting simple, standard or advanced First aid kits, and got told that you can’t craft them since it’s non of them.

It’s actually this one. Which is simply called First Aid Kit
image
image

So I thought, darn that sucks, since it’s an impossible task, and decided to go on with my day since their’s no reason to ponder or be upset about something I have no control over.

But this is now the third time i get this kind of assignment and i’m starting to become mildly upset about it. I therefor wonder why hasn’t this been fixed yet?

As far as I can tell (I might be wrong), every player that activate assignments on a specific day will have the same assignments. so this affects every player that return for assignments.
And since every player has the same assignment this is clearly a problem on the Avalanche/Systemic Reaction (or whoever is in charge of this live service) side

Please fix this, thank you.

unrelated

I know this sort of a bug report but at the same time it isn’t since it’s about a feature that is not on the players side.
Therefore I decided to post it as Feedback.

Hey,

The Assignment is for the normal medkit types available ingame, not the placeholder one that was accidentally added in a while ago. That one is not craftable and should not appear ingame.

Since it seems like this Assignment isn’t working for you, I’m going to go ahead and move this topic to a report thread already covering it, in #bug-reports.

Oh…it isn’t working for both the 1- and 5-medkits assignments. Pls, fix it, ppl. Timer is going there, guess I 'll have to let it pass away :expressionless: . I need some workaround at least, tell me if there is any.

PS4: Any crafting assignment does not work for me.
Medkits, upgrade a clothing item, etc

Destroy a TV, sure, craft something, no.

I don’t even bother starting them.

And you tried this today?

Crafting doesn’t work for me either. First aid kits never work, why ask for 1 or 5 when only 10 can be crafted at any one time. Upgrading clothing sometimes works but mostly doesn’t.

Also while on the subject of assignments, please make doing them worthwhile. One of the recent weekly tasks was to destroy 30 rivals and after completing I was awarded 10 Aluminium and 10 Adhesive !!!
Even the daily awards are equally worthless and more resources can be gained from a couple of hunters.

However I do them every day simply because I am a bored end-gamer looking for something to do within the game. It would be better if they worked and were worthwhile doing for early gamers.