Back to solo - how to?

Strange, but I really can’t find the option to play solo.

Now, everytime other players join my game and I don’t want that.

When you first start the game, you will get the option “Continue”. Click Continue.
Then when loaded use ESC to go to options and choose Multiplayer. There set it to invite only.

That normally prevents random players to join.

1 Like

Thanks Gysbert. I changed that during the game (don’t remember how) and now it’s not possible to change it back to Invite Only?

Oh yes, you should always be able to change it.

1 Like

I’ll try again - strange that I’m not able to remember or recover this.

EDIT: found it, thanks again. I’ll need you guys in the (nearby) future, I’m afraid :rofl:

Just try to remember that there are two locations in the GZ-menu that have Multiplayer settings.

The first Multiplayer menu is found in the main menu right after you start up the game. Here you find Match making (see pic).

The second Multiplayer menu you will find after you press the option “Continue ”.
Then when the game is loaded press ESC to go to options and choose Multiplayer. Here you find who can join. (see pic).

1 Like

Right! And I wasn’t aware of the second option.

1 Like