Behind the curtain?

On the PS4, I can’t initiate this mission. I have completed “the enemy of my enemy” and also “science of deduction”. In fact I have completed everything except empty spaces which is bugged at “search the villa for clues”.

Can anyone help?

I just want this last trophy so I can forget all about this game!!

I’ve moved your post to the Bug Reports forum. Please follow this template and make a proper report out of it so we can work it out.

Platform: PS4

Description: This level is not unlocked although I have completed the pre-requisite mission of “the enemy of my enemy” (and I’ve actually done all main missions apart from empty spaces which is bugged.

Steps To Reproduce: Not sure what you mean.

Images / Videos: Nothing to add here - the description covers it

Host or Client: I’m the host of a game (not sure if this is what you mean?

Players in your game: usually just me

Specifications: not sure - Im on PS4

Empty Spaces is one of the missions you need to complete for the story missions to progress. You need a keycard from the villa to access the lab at FOA. You mentioned it was bugged, in what way? Others have reported the keycard missing and/or not being able to be picked up.

Hi - so I have the key card, I’ve been into the locked room now and emptied all of the safe’s. But in terms of progression, it has ticks next to:

  • locate von hullers house
  • enter the villa
  • find the key card to the study

But I can’t complete the step "search the villa for answers. For this part, I can see the answer machine at the entrance to the house but can’t listen to the tape. It does ‘highlight itself’ as the ‘next thing to do’, but I can’t do it.

Also, there was no gun in the safe but I don’t care about this unless it makes a difference to game progression.

Okay, that sounds like a serious issue. I’m going to forward this to the devs, and we’ll see what can be done about it as soon as the weekend’s over.

1 Like

Doesn’t impact progression, but I think it’s the only guaranteed exceptional HP5 in the game.

I think it must impact progression somehow just because it is the only main mission I haven’t completed except ‘behind the curtain’, which won’t activate for me. I’m assuming that ‘empty spaces’ being a warboard mission means I can’t get the warboard trophy and ‘behind the curtain’ won’t load.

@Zesiir that would be good to forward to devs cos I’m basically stuck now. These and fashionista are my only remaining trophies.

You don’t need to clear all the war boards to get ‘Behind the Curtain’ FWIW, but you won’t be able to get the trophy/achievement without doing so (I’ve got two others that are bugged for me so I can’t get the achievement, but just cleared ‘Behind the Curtain’ due to ‘Empty Spaces’ just working for me for some reason).

@Zesiir you hear anything from the devs on this issue? Just hoping I can actually finish this game lol

Nothing that hasn’t already been told via wednesday’s stream or the latest letter from the devs, sadly. It looks like since they’re short-staffed atm due to vacation times here in Sweden they’re going to hold on updates until August, and focus on evening out mission bugs until then.

I’ve heard that some people have been able to finish certain bugged missions in co-op sessions, perhaps that’s worth a shot?

hmmm, okay. thanks m8

For Enemy of My Enemy, the boat at the end of the dock is not there. I found the health packs on the dock, but no boat. I did visit this location earlier in the game, while just exploring. I remember a boat being at the end of the dock, but I didn’t take anything but the health packs on the dock.

Later I went back as part of the Enemy of My Enemy Mission, and no boat. Actually checking my mission list, Enemy of My Enemy does NOT appear on my list.

**Platform:** PS4 Pro

**Description:**  See above.

**Steps To Reproduce:**  Undertake the Enemy of My Enemy mission

**Images / Videos:** None

**Host or Client:** PS4 Pro playing offline

**Players in your game:** None

**Specifications:** Fast traveled to safehouse, exited game, loaded another game, exited that game, and loaded Generation Zero again.  Destroyed robots were back, but still no boat.  

Platform: PC

Description: The boss in the 3rd scenario, Control, stops moving when I’m trying to lure him to the platform, and since I need to defeat him to move on, the quest is stuck

Steps To Reproduce: I tried it 3 times, got his shield down and he started moving, but at the edge of the platform he stops. first 2 it got stuck after 1st magnet hit, the 3rd time after 2nd hit and by that 3rd time i was done with trying, it takes too much out of my time to get to that point

Images / Videos:

Host or Client: Host

Players in your game: None, was by myself


Wrong forums, these are for the game Generation Zero based in 1989/90 Sweden and not whatever that game is. A bit odd a 3 year old thread got revived for this too.

1 Like

lmao is that star trek online


Not the best way to revive a three year old thread. I’d suggest trying the Star Trek Online forums.