READ BEFORE POSTING - How to Make a Bug Report

READ BEFORE POSTING - How to Make a Bug Report


Thank you for giving your feedback and helping us make Generation Zero the best it can be. In order to get the information we need to fix reported bugs we ask for the following information:

Platform: XB1, PS4 or PC - which Platform you were on when you experienced the issue

Description: Brief summary of the issue, insure to include specifics such as coordinates, quest names, enemies etc…

Steps To Reproduce: What steps did you take to get the issue? Can you follow these steps again and reliably get the issue again?

Images / Videos: Any screenshots or videos of issue you encountered

Host or Client: Were you hosting a multiplayer game? Or did you join somebody else session?

Players in your game: How many other players were in your game?

Specifications: What are the hardware specs of your PC or which XBox, PS4 console were you playing on? If you’re playing on PC, make sure the necessary drivers are updated.

Template post (just copy/paste this and fill the blanks);



Steps To Reproduce:

Images / Videos:

Host or Client:

Players in your game:


Xbox Version is completely broken
Generation zero ps4
Unplayable game
Invisible wall archipelago bridge PS4
Extremely choppy game, despite high FPS
The mouse does not work after the update of 1h ago
[Xbox] Co-op issues and missions not spawning
Bug in minken bunker
Game breaking bugs in this game
[PS4] Falling out of world repeatedly
Game crash before starts up
Hunter robot bugs
Game crashes but doesn't send bug reports
Semi starting over every time i open the game
Xbox Tick Pods crash
Deleted weapons and ammo when take all was used
Gamecrash and my profile is erased
XB1:Multiplayer, falling through map, crashing, friends cant join, and friends cant join me
Xbox one multiplayer bug
Steam must be running and logged in to play title online
I lost all my weapons
[PC] My fullscreen dosent work
Lag on game - camera on slow motion
Unlocking all missions
Nightly Forest Raves
[SERIOUSLY] Xbox gameplay sucks
Issues with Multiplayer (PC) May 2020
Game Crashes la la la
Crash when reaper does gas/explosion attack
Weapon won't fire
Area reset again
Tier 4 in "Road Trip" and "Tug Of War" challenges aren't completing
DLC weapons disappeared after autosave
I not know if this a bug or not
Inventory and gametime and experiance is gone
Game lock-ups every time before town of Boo
Won't allow me to join or host with my friend
I cant play, the grafic effects gave me Headache
Issues with December Update
Game won't start - “Steam must be running an logged in to play title online.”
Extreme input-lag
Invalid Game Session: "Your game session is offline."
Banner Topic - Your feedback wanted!
Please send us your corrupted save files (PC)
Crash when using field radio
Several Problems on PS4
Glitch Fuel To The Fire
[IMPORTANT!] Popular Bugs List
Stucked on top of the tower of Iboholmen castle (PC)
Lost Steam Connection
The game freezes upon pressing the I (inventory) key
Invisible tank at Overby Airfield
MP crashes when trying to join lobbies
Unable to complete mission "Good Night" (FNIX Rising)
November Update - Now Live!
Foot step sounds
Multiplayer type by default
Negative items in storage
Xbox one bug report
Sorken Bunker War Panel Mission again
Lost levels, skillz and all carried items but still have game progress
[Xbox] Game crashing reports post hotfix
Crashing at hotel
Game locking up during combat
[Xbox] Game crashing reports post hotfix
A few glitches that need to be fixed
[IMPORTANT!] Popular Bugs List
Multiple Bugs Together
[XB1] Game Crashing on sign-in / continue (post update FNIX Rising)
Bug report : Water - Ground Flip Flop Loop
Harvester guards reanimate
Stuck in offline mode - Trying to access multiplayer results in "You are in offline mode because you have no active internet connection."
Spiking the guns and other mission problems
General help for the game
Bug Reports From A Tester
Still lots of bugs
So much stutter
Floating gun after players death
Flares on screen dont dissapear
BUG: Musical emote instrument stuck on char when interrupted by leaving host
90% Gun Inventory Loss on Game Crash
My game won't start/load at all, it crashes when i start it
BUG: The Hellmouth (Stuck on 2/3 machines)
In the face of Adversity
Lost all my weapons and levels
Weird crashes sometimes
[IMPORTANT!] Popular Bugs List
Stuck on for the sick and the injured help
Stuck on cassette loading screen
Machine loot respawn bug
BUG: Musical emote instrument stuck on char when interrupted by leaving host
Un-pickupable weapon
New added locations
Machine behaviour post April 2020 update
Can't aim with shotgun
Cant track relay beacons
Calling for help bugged
Lost save, game resets, sort it out DEVs
The path of the Gods 2020
The Drop Rates might be bugged
Zero xp zero skill points glitch
Weather inside a bunker
Framerate issues at airbase
Some mulitplayer bugs (console) (XB1)
New character for co-op, no guns
Crash games Generation Zero
No loot spawns at all
Cannot equipe weapond
Science Of Deduction (Collapsed tunnel)
Minken bunker is gone
Plundra: Cursor can spawn in unreachable position without capacity skill (PS4)
Error Message while playing
TUNNEL RAT wont complete
Bycicle bug unable to reload weapon after using bike
Matchmaking filters not working
Over and Out Mission bug (Crash)
Mission "Beyond The Barricade" Broken (have clues, won't complete)
Beyond the Barricade quest not working
Enemies camping next to you
[IMPORTANT!] Popular Bugs List
Flying Objects & Lost and Found Bugged [Workaround for Flying Objects]
Unable to open menu
Missing Experimental Ag. Gun
Black Screen Bug
Now there's new glitches...😔🙏
Stealing from the poor mission missing
Xbox multiplayer
Skill point glitch
The game is great just needs latency and bug work
Feedback for coop after august update
Update. I can barely play
Long distance shots IMPOSSIBLE -Bullets VANISH
Crashing after 10 mins
So it's supports vs a stealth game?
Bug in final mission. Fix it. I cant end my game
Bug reporting feedback
Generation game glitches
Minken bunker glitch
Crash at joining multiplayer
Multiplayer Keeps Crashing at launch
Behind the curtain?
Warboards - It's the final countdown trophy
Crashes Causing the game to be unplayable
Mission (drwal ) Lumberjack
Platinum ps4 trophy bug
Missing Relay Beacons Alerts Bogus
Too much cpu USAGE and few other problems (equipment etc) + my feedback
Minken bunker cannot complete
When falling into the water you cannot escape
This game has a lot of bugs
About the problem that the game crashes
Ammo boxes, Tool Boxes and Backpacks STILL BUGGED!
Spiel stürzt of ab!
Ammo boxes empty while not looted completely
No XP Points its pointless to play!
Getting errored out of the game
Bike and gas mask change feature etc bugs
About the problem that the viewpoint shifts to the right
Unbearable Lightness June Update Bug issue
Go-Getta Trophy
June Update PS4 Error Report
Bike ignores movement keybindings?
Missing attachments
Bugs Bugs Bugs for real
Loud and Clear Mission
The blue truck in Hästvik has double doors
Game. Bug F23 Överby airfield
Crashing When Joining Multiplayer FFS
Loosing all items and even the character model?
Multiplayer cant see friends
Storage boxes in safe houses
Moonlight strobe light effect- xbox
Unlimited Adrenaline Bug
Help! Please can't play
Uttern Bunker still bugged
To The Lighthouse
Extreme frame drop that doesn’t go away
Secret cargo - PC
Bug report template gone?
When shooting at a distance no effect in a robot
Lamp stuck in the wand after shoting on it
Post patch 1.03 crash encountered
No effects on clothing except shoes
Mission "On The Road"
Uttern bunker switch fault
Find barcode to Uttern Bunker
Bride to Östervik is hollow!
Game crash before starts up
Bug report, House layout issues,
(PC) Mission glitch (salthamn) pls help
Multiplayer crash
[Pc] - ( Bug ) .32 acp bullets in cop car at first spawn
Crash Issues, Low Fps and Trap Safe Houses
Console issue with bunker Vesslan
Please help me I lost my save
Enemy Wall Glitching
Regarding map visited locations
Generation zero has stopped working
[PC] Extra mouse buttons don't work (RESOLVED IN UPDATE 2019-03-27)
[PC] Toxic gas too strong in Stenungsnäs
Random invisible wall on bridge
Invincible wall
Ammo on guns disappear when continuing game
Problems with the performance
Black Screen Bug
Generation Zero FAQ
Cannot finish Wrench in the Works (fix announced for February update)
Crash on startup on PC (Dangerous Experiments Update)
Not kiping my saves
Won't let me join friends games or them join mine
Fighting for the future side quest bugged
(Mission objective stuck) FNIX Rising - Side Mission: Fighting the Future
Generation zero ps4
Bug or bad position?
Game Crashed and I lost all my weapons and ammo
Génération zéro
Game crash all the time
XB1 crash on sign-in post November update - Please consider giving us access to your save file
Generation Zero Bug 2
Topic templates?
Low fps (PC Game Pass)
Weapon Pack DLC content (weapons) lost and weapons disappearing
Collision Detection
[PC] Game will not save / Progress not saved
RLG wont reload and game keeps crashing
Machines changing direction mid-jump
Relay Beacons missing
Stuck in menu and cant get out
Bugs in the game
[Disappearing Weapons] Accidentally dropping weapons into dead enemy loot containers while looting
Reaper infinite loot glitch
FMtel assignment bug
Hunter not ragdolling
The reaper glitching
Safe houses disappeared
Vanishing Reaper (Showing on map but not in world)
[Disappearing Weapons] Accidentally dropping weapons into dead enemy loot containers while looting
Missing love letter

This is a nice format. Wondering if we will be able to submit Event Logs after a CTD or if the client will automatically collect some data for diagnostics?

Looks great, easy to use. Hopefully I won’t have to use it too much! I can’t wait to start playing!

1 Like

That’s a good question! I’ll ask our QA bods. :wink:


The client collects some data automatically. :nerd_face:


No PS4 ?
(Joke!) I see PS4 Players are a joke to you… (JokeEnds)

It is now edited to be clear and include PS4.


[quote=“Avalanche_Graham, post:1, topic:62”]
Run Game:
Images / Videos:
i-5 4690 -/- 16 GB RAM -/- Win 7 SP1 64 BIT -/- R9 290TriX GPU:
[game only runs for 3-4 min at a time and crashes every time, even if I let it sit on main menu screen ]


Steps To Reproduce: switch weapon and thay don’t existing

Images / Videos:


Solo time to time

Specifications: weapon missing on fast switch quest can not complete need to restart the game many time to get it done finding loot don’t complete because there is no loot at that area and lots more have played for over 20h

**Platform: pc **

Steps To Reproduce:
starting the game getting to online log in
Images / Videos:

Host or Client client :
both i guess since i cant get to main menu
Players in your game:atsuma

**Specifications:will nopt load past the logging in stage at the start of the game **

Please create NEW topics for each bug report in the correct category so that they’re all in one place.

1 Like

Someone please help me! I have an invisible character glitch. It didn’t start happening until after the recent update. At first it was cool to be just a floating gun around the game, but I can’t even customize or see my character!
Also when you reload a game save, you can pick up items you’ve already collected that are invisible.
Ex. The first house you come to in the game, the newspaper articles I’ve already got. Saved that game. Quit. Go back to the same location, it’s all there to collect again, but it’s invisible.
So far that’s the only issues for me.

Platform: Xbox one

Steps To Reproduce: Changed network, restarted game, tried both solo and multiplayer modes, uninstalled and reinstalled Gen. Zero. (Have not tried making a new character, but I don’t want too, because of my progress already achieved).

Images / Videos:

Host or Client: My own

Players in your game: 1-2 players (3 including me)

Specifications: :neutral_face:


collected quest items in “the home team” mission before getting the mission. Game does not recognize I have them so I cannot proceed.



Platform: Xbox

Steps To Reproduce: none

Host or Client: Host and alone

Specifications: I went to the Church and grabbed the papers that were on the table and it never continued the tutorial mission even know it says that i have every collected at the church. I’ve restarted the game multiple times and tried other ways nothing has fixed it.

Platform: PS4
Description: Moller PP (in Good condition only) unequips when swapping to other weapons, or hot-buttoned items, rendering it impossible to swap back

Steps To Reproduce: Equip the Moller PP in Good condition (lesser conditions don’t have this issue, unaware if better conditions do). Swap to another weapon or item, and then the Sidearm that shows as equipped on the UI is empty (Below where the Triangle+Triangle shows in the bottom right corner). I have attempted to drop it, unequip it, etc. You name it, I’ve probably tried it. Also weapon attachments don’t seem to have an effect either way.

Images / Videos: n/a

Host or Client: Solo play

Players in your game: n/a

Specifications: PS4 Pro

AS A SIDE NOTE: I love this game, and have been having a blast. Having read a few reviews I have to wonder if they’re playing the same game I’m playing. I see some merit in some claims, but the bottom line has always been am I having fun? You bet. Thanks for a fun–and sometimes a stressful in a good way–game, guys. Pretend Sweden’s a beautiful country, no?

–A Second-generation Swede

Platform: PC

Steps To Reproduce: No idea. Computer just completely shut down, and deleted all data progressed.

Host or Client: I was hosting multiplayer with two people, they did not lost items, just missions

Players in your game: three

Specifications: Nvidia GTX 970, AMD FX-8350

This really sucks, I really enjoyed my time on that game, but after my progress resetting, I feel unmotivated. Hope anybody else do not have this issue.

1 Like

XBox One X

Steps To Reproduce:
Pick up the mission “Flying Blind”. Do the mission up to where you ‘Enter the Weapon Storage’. Exit game. Continue game. The power to the bunker will be shut off and you won’t be able to gain re-entry to the Weapon Storage room to complete the rest of the mission.

I am unable to finish this mission because I cannot complete the final objective “Access the inner weapon storage”. The door is locked even after I tried flipping the switch.

More info here (read comments too) -

Images / Videos:

Host or Client:

Players in your game:


PS4 Pro

Steps To Reproduce:

Images / Videos:

Host or Client:

Players in your game:

Software 6.5, Enhanced mode on. Physical game disc

Road Rage quest picked up west of Vesslan Command Bunker near the naval bunker. Can’t put right name cause all my map icon have disappeared. Road Rage quest text won’t go away and stays in view when on map tab. In the log tab there is no Road Rage quest.

I went to the area west of Grantorp to loot the truck and hopefully complete the quest as the icon appears in the truck. I loot the truck and quest won’t complete. I’ve been to the area by the naval bunker to try to pick up the quest again but although the icon is there on the desk there is nothing for me to pick up.

Road Rage, Unbearable Lightness, Over and Out,The Command Bunker Network are all quests that disappeared from my log after I had picked them up then logged in to multiplayer by accident. I was able to reaquire all the other quests but Road Rage. Any help would be appreciated.

Xbox One

Stuck on mission The Road To Salthamn, I already got into the bunker and got the list of names but it still says I need to “search the shelter for clues where everyone is.” I even found the map and a note in one of the houses but it still says the same thing.
Steps To Reproduce:
I restarted my game twice and it did nothing. Just put me back into the bunker. I went to pick up the paper again and it still didn’t advance

I was playing alone

**Specifications: Original Xbox One

There is a map in the bunker that has 3 houses circled that you need to find. It’s on the wall close to the bathroom. I’m pretty positive but not 100. I hope this helps.