READ BEFORE POSTING - How to Make a Bug Report


#78

**Platform: PS4

**Steps To Reproduce: unknown

**Images / Videos: NA

**Host or Client: Host

**Players in your game: 1

**Specifications: NA

A few issues so far:

  1. -major issue- World missions bug and cannot be continued. Having discovered and cleared areas prior activating world mission.
  2. Enemies deal damage through walls or entering areas such houses/churches through walls.
  3. Areas discovered become undiscovered when starting new session.
  4. XP not being awarded after a long session. XP bar does not show after kills, exiting combat.
  5. Inventory items rearranged in various occasions.
  6. Progress lost after joining other people’s sessions.

#79

Please create a new thread to put your bug report in so it’s easier to find for people having the issue.


#81

Xbox one
Single player but connected online
Skarven bunker I found the recording but it did not trigger the mission. I only found out it was a mission because I googled skarven bunker. I was able to hear the recording and pick up a piece of paper but nothing happened


#82

Platform: ps4
Problem: not able to throw objects. (Fireworks, flares, radios, etc.)
Players in game at the time:2
My friend had no problems with his game, other than some loot boxes not being lootable. I tried switching controllers and nothing happened, I was still un able to throw objects.


#83

Check ur bitfender on windows may not like EXE. Causing 100% Cpu use , or something else running , TASK MANAGER see whats going on when started game it maybe something else maxing out your cpu


#84

Ok, was in a multiplayer game and I lost my internet connection. So I exited the game, fixed my internet connection. Then re-started the game.
Now I can’t interact with anything. I try and nothing happens, can’t open doors, or pick anything up…
Initially I get the mouseover dialogue (HOLD X SEARCH, or HOLD X OPEN/CLOSE) but after doing that, nothing happens. This is a total game killer :tired_face:

Platform:
XBox 1
Steps To Reproduce:
Logged back in twice 14 hiurs later, same results

Images / Videos:

Host or Client:
SweZidos83

Players in your game:
SweZidos83 & Chissmaerse

Specifications:


#85

SQUARE BUTTON not looting picking things up open doors ?? WORK AROUND IS HERE TILL FIX . . This happened to my friend it was on his ps4 so try this ’ fast travel twice away from area using map do not try to interact with any thing just fast travel only . Now end game to menu , now continue start game when loaded ’ fast travel any where now interact with some thing , this worked for him he tried lots of ways he was chuffed it worked ._ hope this works for you , there are similar workarounds on this site others have found ._


closed #86

#87

I played for 2 hours yesterday then it crashed my computer. It will not get past the loading screen then it crashes again and tells me to send an error report, I sent it. I have uninstalled the game re-downloaded it and it still does the same thing. do you have any idea how to fix this.