RLG wont reload and game keeps crashing

I just experienced this but the RLG wont reload and I went to close the game as well and the game keeps crashing, not too sure what’s happening

Can you provide some more information about this issue?

so the RLG when fired didn’t want to put another rocket it just acted like i dont have a weapon and the game kept crashing god knows how that happened it could of been the retexture mod or the fov scale mod not so sure though.

I would provide more evidence but unfortunately the game keeps crashing when I open it. so i have uninstalled the game its currently reinstalling

If you’re using mods, you’re technically not eligible for support. Please read the EULA if you want the details. All the advice I can give is to try that reinstall, make a fresh save without the mods and try again.

I only have visual mods carni said it would be fine to use them

“fine” is not the word I’d use. I said the devs tolerate them. You still lose any right to technical support for using them. Also, didn’t you say it worked after reinstalling the game?

it did but after quiting it kept crashing i fixed it now and gone modless :+1:

Good to hear you got it working.

Since the issue was solved, I’ll tag it and lock the thread.