Crash when using field radio

Platform: Windows 10/PC (I run iMac 27’ but never had problems with GZ until now but I’m using bootcamp where I run all my games aside from work)

Description: Used a field radio and it crashes my game most of the time

Steps To Reproduce: Using a field radio and it will crash most of the time

Images / Videos: (black screen for 5 seconds which is normal but gyazo couldn’t get it where it crashes)

Host or Client: Host

Players in your game: Just me

Specifications: Processor: Intel® Core™ -5-7500 CPU @ 3.4GHz (4 CPUs)
Memory: 40960MB RAM
DirectX Version: DirectX12
if you want more detailed specifications just ask

hi mate , please see READ BEFORE POSTING - How to Make a Bug Report to make a report

Alright I’ll check it out then edit my text

1 Like

40.9 GB of RAM. How did you manage that? :astonished: Do you have 2x 16 GB + 1x 8 GB DIMMs?

cant be 4096mb , that be only 4 gigs . plus it is not a correct number for ram. im guessing a 1x 8GB SO-DIMM DDR4-2666 Non-ECC for a iMac , or 2x that , but … ram aside , still has this issue

i5 -7500 3.5 (4 core) , Radeon Pro 5300 , 8192 /16384mb imac im guessing

the specific imac I bought is the only imac to have a changeable RAM system, panel in the back allows me to insert RAM, it orginally came with 8

1 Like

Radeon Pro 570 and yes its quad core

things to check :
silly cloud program that will not let you save in your docs folder ( limit reached )
video card settings if there is 2 cards ( make sure primary is being used)
pc not overheating ( sorry i had to say it )
mac is so much harder its like linux , you have reported in correct place and will get attention

Since I’m running off of bootcamp I’m essentially running just like a windows computer would run except with minor exceptions, different card systems. I can run any windows game and not have a problem with it, computer isn’t overheating and icloud isn’t involved within the bootcamp partition.
and I only have one card

bootcamp might be great , but it will never be %100 exact , i go back to fedora linux and cedega years ago trying to run my windows games . if the game doesnt run fine on the required specifications , then you will have abit more trouble. 64bit OS - Windows 7 with Service Pack 1 / 64bit OS - Windows 10 - steam

I agree with you that its not 100% exact considering I have a constant “activate windows” watermark that can’t be removed but thats not the topic for here.
I’ve used bootcamp for 44 steam games and had no trouble with any of them, NMS, space engineers, sea of thieves, etc.
I’m guessing this is just the everyday bug someone has but nobody else has. Thus it started this morning, didn’t have any other problems as stated.
I’m doing all the normal fixes rn including reinstalling and everything seems to check out but still crashes.
I’m going to try other fixes as well but I’d also like second opinions and possible ideas for a fix

sorry i couldnt help more ( im not staff ) just a member of community , im sure more people will help too . also if you find your answer , pls tell us for others that may have same issue

Will do, thank you for responding back to me.

With this, i’d look towards your system, rather than being a game issue, since GZ got it’s last update 5th of November '20 and game hasn’t changed since.

what if , you could boot a live windows from usb , ( u know get all the drivers and all on it )
just a thought

hmm well I’m still figuring out a fix, I’ll get back to you on that one

1 Like

nah that wouldn’t work for me, I think its a me problem so I’m going to reinstall my drivers’n’such but so far it looks like it fiixed itself, it hasn’t happened yet

I’ll have an answer by tomorrow hopefully

okay problem seems to be resolved, I dont know what I did to fix it but I’ll add a list here of what I did to fix it assuming it was me or just natural cause:

  • Reinstalled gen zero
  • reinstalled & updated video and graphics drivers
  • verified cache files (I know this didnt work because the game said it was fine and crashed again)
  • wipe all progress and deleted character and save files (factory reset my game)
    thats all I did, hope this possibly helps someone if anyone else has my problem

I did other things but I forgot specifically what I did so I thought I would exclude them

With issue solved, i’ll lock this topic.