Black Screen Bug

On ps4
I start the game selected play and then some Text come and then nothing Happen, There is SOME Music in the Background but nothing happens still After 15 minutes. I pressen SOME buttons but no effect. Thx for helping

Hey Skulman that sounds pretty game breaking. Please follow this format READ BEFORE POSTING - How to Make a Bug Report and then post here . Sorry to hear that you’re having such an unpleasant experience, let’s get this fixed ASAP for you!

Just to verify but are you sure you are not just in a bunker that has no lights turned on? Try lit the flashlight by pressing right stick, thats the flashlight on Xbox atleast.

1 Like

No im not in a Bunker, no button do anything, I couldnt even play a second because there was Instanz an Black screen an no normal game world

Ah ok, must be something else then. Sorry i cant help you. Maybe someone working on the game can help you if you provide more information.

Ps4 same problem here.


If I understand you correctly you have created your characters but can’t load into the world?
Can you check if you can start the game up again and if it is fully installed? PS4 version should be 1.0.2.

1 Like

Hi all, got the same issue just now. I was in-game with graphics all fine, then I restarted the game to be able to invite my friend (invite system doesn’t work otherwise). And then I got black screen inside game. Compass works, loot boxes works, all else black.

I restarted the game, I checked file integrity on Steam, I rebooted my PC, tested Windowed mode, tested different resolutions, still black.

I run on nVidia 419.35 drivers and GTX1080 (1440p), Win 10 Pro 1809.

Please don’t release unfinished games!

Mystery solved, and pardon for my harsh words, but the frustration related to not being able to play when planning for days ahead should be taken into account.

Once fast traveling from pitch black to another safe house, I today found the graphichs to be “restored”. For some reason the bunker had chosen to shut down the lighting system from one load point to another. As I said I was indeed in-game inside the bunker with full visuals, restarted the game and basically all graphics went pitch black. (The first time loading from previous session the bunker was lit, the second, third, forth and fifth time it was dark.)

Please note that the black screen while menu and GUI is working is because you are in a bunker without light. Hit [F/ press right stick] and turn on your flashlight.


hi i got this game yesterday played for 5h last log-ed off in the bunker as a safe house i went to go play again today but loaded into a black screen no keys work not even esc only way to get out is to alt f4 tried verifying the game to make sure no game file was broken but it says its all OK i play on pc btw so any help would be great thanks i dont know if its a save bug or a game bug

Same here, I have 70hrs on the game and today it wont start, nothing works

It could be related to the Antarctic jacket bug that was discovered recently. Main thread’s here, the issue’s been acknowledged by the devs so hopefully we’ll see a fix soon. If it’s not however, feel free to make an new bug post about it with this template. Thanks guys.