Shock ammo not working and freezing

So i updated my game and stillcthere are lag spikes here and there, shock ammo is now not procing when being fired and i still have severe lag when i do anything. And the game glitches when i taie down a base assault and the sound glitches out and it tends to freeze my game and crash. I was hoping this update was promising since it mentioned old gen being fixed but guess not sadly :frowning: i just wanna spend the money or have to spend the money on a better device to play a damn game. It isnt fair. Very disappointed systemic reaction


But you want to play the game and just because one person has a not as good pc as most of the others they can’t make the game worse just for one person.
It’s logical that the requirements for the devices are getting bigger, otherwise you can’t bring out any reasonable updates.

The game was “potatoed” enough back when they decided to make it work on consoles, archaic setups should not be the deciding factor for the devs going forward.

Would be good to know, which system you use…

What you described sounds for me like as it works on my 10 year old PC.

I’m not having crash issues, but I’m finding that my shock ammo doesn’t work like it used to. I can get it to proc if I shoot a wall or something, but it doesn’t seem to affect the machines.

Also on an older PC, GeForce 970

1 Like

Thanks for the report. If you could provide some more details, that’d be great. :+1:

I have not found shock ammo has been an issue for me post update. Admittedly I use it in a dedicated EXP AG4.

Just a follow up. Tried using shock ammo in the AI-76 and it is certainly not working. Shoot two points on the ground and it works though.

1 Like

I tried it in the PM-71 and it essentially functions like AP ammo as far as I can tell. You only get the lighting / electricity effect if you shoot the floor.

Confirm. PS4 Pro, and the latest game version. Shock ammo (9mm) works only with ground or walls (creates electric connections), which barely interacting with machines, but it does not want to stick on machines, as I see on Youtube. I also saw the tank just standing on a web of electricity and nothing happened. Useless ammo and big disappointment :frowning:

Oh it’s not useless and not disappointing in general. It’s just bugged at the moment.
There should be a fix “soon”, at least hopefully with the next update.

I believe Carni said that the devs already have an idea where it comes from and therefore how to fix it.

I hope they will fix it. I’m new to GZ and was only able to earn shock ammo only a few days ago. And here is such a surprise. :laughing: So, can’t wait to try it as designed.

Just tried my exp AG4 with shock ammo.
Worked well. Deadly as usual and many lovely yellow lightnings.

Unfortunately, I cannot try 7.62 yet. Not enough points to unlock the scheme. But I also tried to shell the robot with .270 caliber shock bullets. And I don’t see the expected shock effect at all. Feels like a regular shot. So, at the moment I only can use 9mm and .270 shock ammo just like a low efficiency traps, shooting around the robot and waiting for it to get there. It’s better than nothing, but too expensive in terms of resources.