BUG: The Hellmouth (Stuck on 2/3 machines)


Steps To Reproduce:
Turned on the computer in the war room area. Went up to clear the 3 enemies and can’t find them. Quest is stuck on 2/3 killed.

Images / Videos:

Host or Client:
Client on friends games

Players in your game:
1 other player the Host

AMD Ryzen
32gb Ram
GTX 970
512mb SSD M.2

20200220182704_1 20200220182706_1 20200220182712_1 20200220182720_1 20200220182746_1

Hey @heydudetyler :wave:

Does this issue still occur if the host restarts the game and tries to complete the objective again?

IF you would be up for providing us with a save file that could help us identify and hopefully fix the issue for a future patch!

  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to https://wetransfer.com/ (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Sorry for the inconvenience, and thanks for reporting! :pray:

Im getting this issue on xbox one. I dont know what to do especially since this is a paid DLC.

Thanks for the response Ava, we have tried multiple restarts and all of that type of stuff. Nothing seems to get the Mobs to spawn up just stuck on quest with 2/3. He’s not very tech savvy so ill have to try and remote in to get his save game. When I get a chance I will DM!


1 Like

So the problem happened again on my xbox one what should i do?

The same problem is occurring on PS4.
What should I do?


Do you guys have any update with this bug?

We are still waiting for the fix to continue the story. We tried the mission using me as the host this time and we got stuck at the same exact spot and the same bug.


Hey @heydudetyler, @starfleet_b, @Zinthewolf and others experiencing this issue :wave:

I’m afraid I do not have anything new to report on this issue at this time. We have a high priority ticket for this issue in our internal bug tracking database, however as it is now I can’t say for sure when it will be fixed and included in a patch.

If restarting the session doesn’t fix the issue the only potential workarounds I can suggest (at this time) are…

  1. Having someone else host, joining their session and completing the mission in their session (as the mission appears to be blocked on your save). I understand this is not ideal and might require you to redo some (or possibly a lot of) missions in someone else’s session to get back to this particular mission again.
  2. IF you are playing on PC you can move/make a copy of your save file that has this mission blocked (store it in a folder), create a new save and play on that save until we release a patch containing a fix for this issue (You can then put your old save back in the save folder).
  3. Delete your save data and start over. I understand this is a very unfortunate workaround and I totally get if you aren’t up for doing this. Also, even if it is fairly unlikely, there’s no guarantee that the issue couldn’t occur again.

Thank you for your patience, and sorry for the inconvenience! :pray:

So i was doing the Alpine Unrest DLC mission “The Hellmouth” i got to the part where the facility gassed me then went upstairs to where it told me to kill 3 machines. 1 just died immediately and the others were below me out of he map and unreachable. Then the game crashed randomly and i come back solo, the game loads me where I get the key to get into the main facility. Another player picked up the key last time was that why it didn’t work? Anyway It’s fine now just thought i’d mention it
Players in game:4
Platform: Console

Same issue topics merged.

@Admiralgamer Before you make a new topic, do search the forums since chances are that someone else has reported the same bug before. Also, when you found a bug not reported in the forums before, please follow the READ BEFORE POSTING - How to Make a Bug Report guide. Thank you.


this still hasn’t been fixed ! so annoying to pay for dlc and crashes all the time :frowning:

Same bug still in 2023, the hellmouth: talk to elisa= no voice
defeat machines=no machines
restarted the game 3 times-no machines
4 time=there are the machines but the door didn’ t open
rudicolous after 3 years the bug is still present

1 Like

I once had the same issue with no machines spawning.
The next day the same.
Then, one day I played with a friend in coop (me as guest) and suddenly the mission was finished in my game.