Bridge glitch xbox

I know this game has been out for a while, how comes you cannot cross the bridge from first island. Comes up with a message and then respawns you at the start of the bridge

I have tried everything, uninstalled/reinstalled, started a new character, even tried jumping off the bridge.

I have spent hours looking online for a fix. I’m playing

Which bridge do you mean? (screenshot of the map)

Some of the destroyed bridges to the main land or other islands are not intended to be passed (that’s why they are destroyed)

In general there comes a message that there is dlc content you don’t own.

In fact there is only one island that is dlc content, the others are just… There.

Thank you for your swift response
I have taken some photos

I just tried to get the error message that pops up, but for some reason I now can pass it. I don’t actually know why that happened but it has let me pass now, very strange

That’s strange.
I don’t actually know how the game acts, if you try to pass the bridge before you finished the mission there. Maybe there is a functionality that prevents us from moving on too early. If yes, it sounds intended.

Good to hear it works now for you.

@Zesiir Your turn, I guess.

That’s weird. You should be able to cross the bridge without problems, regardless if you follow the main mission or not… Can you try to remember what that message said?


The message said leaving stream install area. The game was fully downloaded a few days before. So couldn’t be because I was downloading which I would understand. It happened to some users back in 2019 on some forums.

I would like to thank you for an amazing game that I have played so far