Bugs I've found on Xbox and Xbox PC

I’ve found multiple bugs on both the Xbox Series X and the Xbox Launcher for PC here they are.

  1. Can’t capture certain base control points through out the map.

    Here just one of the points as an example will update will all once I’ve collected the points that can’t be captured

2.Home base unalinged pretty self explanatory


3.certian iteams can’t be crafted within the crafting bench.

The items that can’t be crafted are as fallowed
Adrenaline Shot
Car Battery
Field Radio

I’ve been able to recreate these without fail on both the Xbox Series X and Xbox Launcher for PC. I’m not sure what causes them however it’s aboustly loading into the game through Continue that triggers the issues. I haven’t been able to craft those items on all worlds and characters even with the blueprints.

Do you have enough command tokens? (upper right in the map screen, which can’t be seen on your Photos…)

No issues for me for crafting adrenalines on PS5.

You need 20 tokens to claim a base.

I have 20. However that’s not the real issue as you see in the photo I don’t even get the prompt to look at or give notice to capture the point. It’s an issue with select points. It’s random rather I get that prompt or not. When I can capture them they are unalinged. Making me think it’s an issue in the code.
As for crafting I’ve no issue with it via the Steam or Xbox One version. It looks to be Xbox Series X and Xbox launcher PC

As you can see I’m not getting any HUD or prompt to capture the point I have the command points.

Your picture is not very clear, but it looks to me that you already have the max number of control points 4/4. If you hover your cursor over Forest region do you see the black rectangle with data? If it says 4/4 you can’t claim a fifth one. See my picture of my game below.

I definitely have more then Four total in both Steam and Xbox one versions. As each region has a max limit of captures. Even in This one I have more then forest regain. In the other two I have the max on the forest, farmland, and South Coast Regions. Even then I still get the prompt with the capture grayed out. However on both the Series X and PC launcher I only have the Farmlands and Farmlands. 4/4 6/6. With 1 in the marshlands. If there is a global limit then it’s not clearly labeled or shown. I expected there to be a global limit. However that doesn’t explain why I can log out then log back in and capture that base it be kinda fucky wucky and unalinged. Then it poof not be captured and all prompts gone. Again this isn’t a one off thing. I’ve been able to recreate this exact thing only on the Series X and the PC Launcher. This is compounded upon other minor bugs.

You’re a genius. Didn’t see that at all, but now. Yes it seems that he already has the 4/4 control points captured there.

1 Like

I checked at sunby control point and I also don’t get a prompt. I not sure if a pronpt should come if 4/4 bases have been built. @Madchaser can you check if you do get a prompt at an unclaimed control point when the max for that region is reached?

Each Region has a max number of control points. Farmland has 6/6, Forrest has 4/4, and South Coast has 4/4.

If that’s the case then maybe it’s my steam and Xbox one that’s bugged. Still doesn’t fix my crafting issue or the clipping issues. I can handle clipping unalinged and non crafting thou

Ok, now I checked.
As my Tylöveden Homebase still was gone, I had 3/4 bases. I claimed it and went to another neutral control point but wasn’t able. No prompt or anything else. I was just not able to do anything.

After that I took a look at the crafting, but it soon explained by itself. With some of the new craftables, like adrenaline, you need to have the necessary ressources in your inventory, not just in your plundra.

With my ressources I was able to craft 1 adrenaline, but the 2nd one which should have been possible, wasn’t able to get crafted. I watched into my inventory and my plundra… And yes, I had too few gas with me.

1 Like

I will assume that for now the bases are acting as they should. However the Crafting still isn’t as it’s not just the adrlineshot. I have the materials and unlocked the blueprints. Had that for a while. I had 510 gas now I have 1000. Yet I still can’t craft the items. That goes for all of them on the crafting list. I can craft all the ammo except for one DLC ammo. That’s the HE for the American thumper IDK what’s wrong there as I could craft it last night. I have the correct number of materials

You need to have the gas in your backpack. Inventory. Not plundra. I didn’t craft everything of the new stuff yet, but maybe with some you even need to have the materials, which normally should be in your recycling station, to have in your backpack.

I agree, there is an issue, but this shouldn’t prevent you from being able to craft them.

I shall try what you say. However I keep all my materials in the crafting bench already. So I’ll try your method then up date you.

1 Like


I tired having the gas in my inventory that didn’t fix anything. Still couldn’t craft the Adrlinshot nor any of the other items previously mentioned.
So I tired Uninstalling the game on both the series X and the PC. Uninstalling still didn’t fix the issue. I moved to Uninstalling the Xbox Launcher itself as well as the game. When doing so I got an update on the launcher. After reinstalling the game launching it again. I could now craft all items again as intended. However all the bases had moved to the left. So now everything is unalinged. It’s not game breaking just cause clipping issues and graphic layouts when placing buildings to not appear but buildings do appear once placed.
So I guess I’ll call it resolved for now. Crafting issues still preset on the Xbox Series X.