Bulding blocks bug

So i just came to this control point and i was gonna do the “bulding blocks” quest, but when i came therel, there was only 2 generators and no command center. no walls just two generators and the thing you claim the control pint with. i have tried restarting my game but i have tried restarting my game but it doesnt seem like its changing. the quest just says destroy the command center, but there isnt even a command center. i do wonder if i have to find a fnix base to raid, but they arent spawning. How do i fix this? do i have to get command points? Where do i get command points?

If you already have Base Assaults spawning, you dont need to worry about the quest being glitched too much. But you cant fix it being bugged, the devs will need to fix the rest of the issues still lying around the Quest.

but there isnt any bases spawning…

Then, like i said, the quest cant be fixed until the Devs release a fix for the remaining issues present with it.

alright. thanks for the help