"Cannot contact servers to validate license."

So this is new tonight. Twice I got a countdown warning that my license couldn’t be validated because Sony couldn’t contact the licensing servers, which caused me to lose access to the game for a short time, then get validated again, only to have the connection die again. Fortunately, I managed to get everything done for the FMTels before that happened, but I wasn’t able to stay and help my friend because I shut down in an attempt to reboot the connection on my side, only to find out it isn’t a connection issue on my side. Obviously, since the notice was from Sony, I’m playing on a Playstation. PS5, if that matters. Also, I’ve been on it all day playing other games and having no problem with the license servers for those games.


Platform: PlayStation (PS5)

Description: See above

Steps To Reproduce: Log into the game, join a multiplayer session, wait five minutes.

Images / Videos: No.

Host or Client: Both. Doesn’t matter whether I’m hosting or in someone else’s session, the error occurred twice tonight, both times while trying to do FMTel missions with my pack.

Players in your game: Myself and 1 other.

Specifications: Nope.

Not sure how the PS interface works, but if you check in the settings, the first thing always is to check the NAT type. Any online game is always going to work best if the NAT type is open, but even moderate is still pretty good for most co-op games. If it is showing as strict, you might want to reset your modem (& router if they are separate devices.) The best way to do this is to power down the modem/router, leave it for at least 2 minutes, I usually let it sit for at least 5, and then power it back up. Let it fully restart before you power up your console, not sure exactly what difference it makes, but a friend that worked in networking is the one who gave me that advice. Might also check into if there are settings you can activate on your router to make it easier for your system to connect to the main console servers. If you are not tech literate, most ISP service vendors have some sort of tech department that can assist you with getting this done.

1 Like

Not gonna quote the whole thing. I’m a networking technology analyst. Trust me when I say the problem isn’t on my end. I do appreciate your attempt to be helpful and all of that would be useful, had I not already done all of it already. I have a cablemodem, router and secondary switch for my personal devices on the network, and while we had a power issue a few days ago, I’ve already straightened out the residual problems already on the home network. So thank you for the attempt. I appreciate that you offered some valid input.

Also, as noted, it’s only this game, only tonight (so far) and I was getting validated until I wasn’t. Then I rebooted the PS5, logged in again, was validated, again, until I wasn’t, again. Something it dropping the connection and because this is ‘always on DRM’ when it loses a connection to the servers, the license drops within 15 minutes, and the game is inaccessible until it can be validated again. I posted here in case it’s the GenZ’s fault/issue/problem so they can look into it/tell us it’s being handled/part of the update the other day that needs to be hotfixed/handled quietly without comment/ignored.

I’m not entirely convinced that this isn’t connected to some CTD issues we’ve been experiencing while in multiplayer games.

There is a system option to fix it.
Try this:

Restart your PlayStation®5 console. Turn off your router and modem, and wait at least 5 minutes, then restart it. Try Settings > Users and Accounts > Other > Restore Licenses .


Well then, my friend, may I recommend my usual starting method? First, close your eyes, and envision you taking the system out on your porch, setting in on the ground and getting in tough with your inner Gallagher and smashing the console with a sledgehammer or lead filled bat. Second, with that image in mind, look at your system and shake your fist at it, to complete the intimidation, while reminding it that if Skynet ever becomes a thing, you will kill it first as an example to the rest of the rebellious machines.

If nothing else, it might help take your stress down a notch or two and put a smile on your face. Makes working on anything a little more entertaining. Props, by the way, for taking that professional path. I’ve read into getting my N+ cert back in the day and I can truthfully say that what you do to pay the bills makes my head hurt. Mad respect!

1 Like

And in comes Mad with a very strong looking potential fix. You’re my hero, sir, we appreciate you!

1 Like

Not saying this worked, but I am saying that it wasn’t a problem tonight. From the looks of that video, it appears that the issue isn’t GenZ, either, but actually Sony playing shenanigans on the back end.


Thank you all for the assistance.