Cannot Loot - reinstalled Game, Issue still there

solved

#1

Hello,
I can not loot - it doesnt matter where or with which Char.
It wont complete the progress bar while pressing E.
I closed the Game multiple times, ran the Steam file check and reinstalled, but nothing helped.
Before it was running very smoothly. It doesnt matter if I play online or singleplayer. The Issue first appeared in a multiplayer lobby - the other two players arent having any problems.

I really hope there a solution for this.
Thanks in Advance!


#2

Something to try: Settings -> Game -> Hold to interact: “OFF”.

Toggling this option to OFF means that you don’t have to hold E to open loot window. Just one press of E is enough to open the loot window.


#3

Thank you VERY much!
It worked now, Ill leave it like that.

It solved the Issue, and its very fast too.


#4

Nice to hear that you got your issue solved. :slightly_smiling_face:


With issue solved, i’ll tag the topic and close it as well, to avoid possible future off-topic replies.

//Mod


closed #5