Cannot unlock apparel schematics with required resources

Platform: PC

Description: Have been unlocking schematics and came across one I can’t unlock (Stealth pants lvl2)

Steps To Reproduce: Unknown. I’ve just been playing the game and tried unlocking it. It’s possible I had the lvl1 unlocked before the schematics were overhauled. Don’t know if that could cause it. Tried carrying required resources in my inventory as well, didn’t work.

Images / Videos:,

Host or Client: Host and playing alone

Players in your game: Just me

Specifications: Intel 8700k, RTX3080 (Driver ver. 536.99), 32GB 3200MHz RAM, Win10 Pro

1 Like

From the looks of it you are required to unlock and craft the previous schematic before you can unlock the next one, hence the ‘0/5’ below that image. Unlock it and then it should unlock the one you are attempting to unlock.

You were right. Guess I didn’t fully understand the new system. I thought each one was independent. Thanks

Issue resolved, Of course Boomslang! Take care! Thread closed. Mod//