Can't access Skvadern Bunker Warboard due to missing mission items

PC Version

so i’m in the skvadern bunker in the generator room with the broken button. to continue the mission i have to pick up some items from a table in the same room (a key and some papers i believe) but those items aren’t there.

everything worked perfectly fine on previous playthrough a few moths ago

I have the same sort of issue with the Marden command bunker after the update, I have it unlocked but the doors going into the Warboard are locked, only way in is fast travel.

Please don’t doublepost on the forums, it’s against the Code of Conduct.

The issue will be looked into as soon as possible.

Hi @eftalanquest! :wave:

Have you tried this workaround? Skvadern bunker - Unable to progress [Workaround]

Hopefully restarting the session makes the mission item appear again for you. I just tried it here and it worked for me.

We have a ticket for fixing this issue, but it won’t be in the coming patch so hopefully the workaround can be used in the meantime!

Sorry for the inconvenience and thanks for reporting! :pray: