Can't play Coop with my friend anymore


#1

Hello everyone.

Me and my friend were enjoying GZ alot. Since a week or so, everytime when I join my friend in coop, the game immediately crashes and says that an error has occurred and I get the blue screen from the ps4 says I can report a problem. I can still play in my own world though

What have I tried:

Restarting the game. It says that my save data was corrupted and that it has to recover. It does that and Says it is successfully done. Still the crash when I join my mate.

Creating a new character doesn’t work.

I deleted the game from my PS4 and reinstalled it. And did the 1.10 update (it worked fine the first week of the 1.10 update)

I resetted my wifi modem.

I installed the newest software for PS4.

I cleaned the disc. No scratches on it.

Is there anything else I can do? I love the game even though it’s a bit buggy. But with this bug I’m just not able to play at all! Help is appreciated.

Dan


#2

I’ve had this happen. My solution has been to play solo a short while and then save at one of the first safehouses.