Collectable unresponsive - unsure where this fits amongst the existing threads

Platform: PS5

Description: In the Stralsund homestead wreckage a collectable isn’t responding - pictures provides below

Steps To Reproduce: Tried walking, crouching and crawling all around the item

Images / Videos:

Host or Client: n/a

Players in your game: None

Specifications: All current patches installed

It’s just ammo crafting points. You don’t necessarly need them.

I’m only lvl 12 and can craft only a few things right now - won’t more help?

it helps very little, but try from different angles, or even from above a bike or bycicle you might or not be able to get it, at least usually works with some other items arround the map that have the same issue.

It works like in real life. Learning by doing.
You earn ammo crafting points by crafting ammo. The ones in the world are just a bonus and are just there as replacement for the previous crafting schematics that where there.

1 Like

Already tried from all around it, stood, crouched and prone.

Ah, okay - there’s been a gap since I first played the game and now when all of this was introduced.