Constent crash when loading into game


  • PC


  • WIn 11
  • B550-F Gaming Wifi II MB
  • Ryzen 9 5950
  • 46 GB Ram
  • Sapphire Radeon RX 5600 XT
  • 1t SSD
  • 500gb M.2 (operating system)


  • Completed a DLC mission (the one where you Kit out the Truck with a snowplow) with Friend and then went to start next mission and game Crashed. now, every time I load my character in single player my game crashes a few seconds after loading. Its a constant loop.

  • Made a second Character, Tried to Fast travel and game crashed.

  • Tried all the suggestions in your post about compatibility and updates etc. but to no avail.

Steps To Reproduce:

  • Start the game and “Continue” or choose first character. → Crash
  • Choose Second Character and Fast Travel. → Crash


  • only managed to get a total of 25.5 Hours game play… Was thoroughly enjoying the game with my friends and was also streaming the game on my Twitch… I want to get back into the game (pref with all my current loot) so if there is anything else that you can suggest for me to fix the game im all ears.
  • Also uninstalled/reinstalled the game and validated a few times to. but to no avail.

Thread already exists and is a known issue. Heres the fix from same thread -

A post was merged into an existing topic: Crashing during Clearing the way