Crashing during Clearing the way

Platform: PC

Description: I was playing throught the Fnix rising dlc missions and got to Clearing the way once the mission started the game crashed, it crashes everytime I get close to the mission, regardless of if its via a fast travel or walking. The game doesnt crash if I am far enough away from the mission or have the DLC uninstalled.

Steps To Reproduce: I am not sure if this is reproducable for everybody, but my friend is having the exact same issue, going through the Fnix rising dlc missions, reaching Clearing the way, instantly crashing upon talking to the driver and now it crashes everytime the npc starts talking, muting the audio or changing the language doesnt fix it. neither does reinstalling the game

Images / Videos: (The recording blackscreens due to the game having crashed)

Host or Client: Both as it still crashed me as the client and as the host in both coop and solo playthroughts

Players in your game: 1-2, myself for the solo and 1 friend for the coop, both on PC

CPU: AMD Ryzen 3 2200G
RAM: 16GB 2200Mhz
GPU: Radeon RX 570

My friend’s specs
CPU: Intel core i7 10750H
RAM: 16GB 2667Mhz


same thing i cant get near the mission, at the end of the truck countdown for it to start it froze and i cant get it to run anymore

1 Like

Same issue I’m having. Spawn in and 2 seconds it kicks me out of game.


Platform: xbox series x

Description: during “Clear the path” FNIX mission, right before escorting the truck, talked to old guy and the game crashed. Upon loging of character game crashes in 2 seconds. Other character enters same area and game crashes.

Steps to reproduce: continue game causes crash upon main character. Alt character enters ring fort area and game crashes.

Host or client: i was the host

Players in my game: no others players in game

I’m experiencing the exact same issue.

Platform: PC

Description: While playing trough FNIX Rising when i was waiting for the truck the game crashed. After Relogging it spawned my character at the Ringfort and it crashes in about 2 seconds. Tried with second character to fast travel to anywhere close the the ring for and that crashes my game.

Steps To Reproduce: Spawning with character 1 at Ringfort crashes the game. Character 2 fast travel or walking to Ringfort instant crash.

Host or Client: Host

Players in your game: Single player

Specifications: Machine ASUSTeK COMPUTER INC. - ROG Strix G731GU_G731GU
Operating System Microsoft Windows 10 Pro (64-bit)
Memory 32 GB
Processor Intel(R) Core™ i7-9750H CPU @ 2.60GHz
Motherboard ASUSTeK COMPUTER INC. - G731GU
Video Cards NVIDIA GeForce GTX 1660 Ti
Hard Disk NVMe Micron_2200V_MTF (512.0 GB)
Network Card Realtek PCIe GbE Family Controller

Same issue here as well for Clear the Path. A couple seconds after the truck’s timer hits zero, the game crashes. Reload game, almost instant crash.

This happens on my XBox Series X.
Tried switching to PC (Gamepass, same save), and the same exact thing happens.

Having the same issue, I was hosting (I’m on PC gamepass) friends were on xbox we completed the snowplow mission and went to activate clearing the path. Both players on xbox crashed so I closed the server and reloaded and now I can’t even move out of the ring fort tunnels without crashing…

Today I was playing the FNIX Rising expansion pack, which is great so far! I had just completed the Test Run mission and got back to the base and installed the plow to the front of the truck. I got a bit distracted after that and collected the explosives to use on newly constructed FNIX bases. I went to the center of the farmlands region and tried to take down a FNIX control point, and after a bit of confusion, I successfully destroyed the 4 shield generators. After that, I couldn’t seem to actually take down the control point. That isn’t the bug I would like to report, however. I returned to the base, and talked to Calle about driving the truck. This began the Clearing The Path mission. After I started this mission, I was prompted for the Face of Adversity mission, and accidentally tracked it. At this point, the game crashed, and upon loading that character, it crashes again. If I enter with a different character, the Clearing the Path mission continues as normally.

TLDR: crashed the game when accepting Face of Adversity while starting Clearing the Path

I am on a PC with updated Windows and graphics drivers.
I was solo, and only had one character at the time of the crash.

I know this issue is probably going to be unfixable, but I am going to try to complete one of the missions as a different character.
I will update after I try that.


My plan will not work. I start off in the first region as a new character, and as soon as I cross the bridge onto the main island the game crashes. Also if I try to fast travel to any location on the mainland, it crashes while loading.

Moved to existing report thread.


This is on PS4, basically im stuck on the mission and the game is unplayable every time the truck start moving or the 8 second timer start and get to 0 the game crash every single time even i dont have enough time to get to the map and fast travel or deactive the mission. Even now the objective doesn’t have time to appear on screen because it crash so fast went start

Moved to existing report thread.

People, please search before you create a bug report. This is a well-documented issue.


I’m currently doing the clearing the path mission and at the part where you escort the truck and game keeps crashing instantly. Is there any fix to this?

currently the only way I found to keep playing the game once you are in the crash loop is to either uninstall the dlc until the issue is fixed or go into a coop lobby, teleport far away from the mission and stay far enough away from it so the dialogue doesnt start, neither are good solutions but it’s all we can do for now

Thanks for the workaround. At the moment it seems the only way to keep playing.

Same here I put a bug repot in as well.

Same issue on PC (W10).

Platform: XBox one

Description: game software locks and crashes to home screen,

Steps To Reproduce: starting the clear the way mission and any time my second lower level character even gets near mullvadsberget ringfort 250M-300M the crash happens 100% of the time and I can not load my level 32 character in to any out safe house.

Images / Videos:

Host or Client: host

Players in your game: one

Specifications: game version- v.2333373 Xbox specs- OS version 10.0.22000.4976 (xb_flt_2206co.220715-1530) gamer tag Blood0Fang

Moved to existing report thread.


Yeah sorry it would not let me post it to the existing one

I currently cannot play Generation Zero at all because I continued the FNIX Rising DLC storyline, which now causes a crash anytime I enter the game. I interacted with Calle’s truck after defeating an apocalypse class tank, and ever since then the game continues to crash a few seconds after I press continue on the main menu. I haven’t continued the storyline for a few months or so, and came back to play Generation Zero and thought I’d continue it, only for the game to keep closing. It works when I uninstall the FNIX Rising DLC, but after reinstalling the DLC the crashing continues.