Crashing during Clearing the way

Merged with report thread covering the issue.



Thank you for reporting, we were able to reproduce this issue and are working on a fix. Thank you for your patience!

1 Like

Your lucky I can’t even get away from it can’t fast travel away as game crashes with 2 seconds of loading

Guys I might have a solution for PC! I Unistalled fnix dlc and rebooted up to where I could atleast fast travel out of that stupid location with the truck covered in armor and so far it’s worked! I’ve tirelessly Uninstalled and reinstalled several times to have no luck but by just getting rid of fnix dlc my game works again!

Uninstaller fnix dlc and you should be able to fast travel out of that stupid location.

I pretty much just Uninstalled the fnix dlc and got to play again

Does this help on console, too? Or even work?
On PS5 I’m not able to uninstall just a dlc. All or nothing. I didn’t have this issue yet. But here were some from xbox, too.

1 Like

Uninstalling FNIX Rising does indeed help Xbox, only know this because thats where people report issue the most and reported uninstalling the DLC stopped the crashing… It cant help PS due to Sony and the way DLCs are handled on PS.


Unistall fnix dlc if you can and that should get you working again

If you still need help Uninstall the fnix dlc

Just one thing:
It’s not a final help. It’s a workaround for getting able to fast-travel there and to play again.
But of course it doesn’t help for the dlc missions progress.

So how does uninstalling a dlc I paid for and want to Finnish help me

Will this ever be fixed? I really would like to continue the DLC, on my friends save, (We’ve been playing on it from start to current) he started the DLC, we put the Armor plates on the truck, then as soon as we did, BOOM, game crash for everyone in the lobby. Today, we went to play again, he tries to boot into his lobby, no dice, game crashes right away. He was only able to play by me booting up my save and joining on me. I really want to do the DLC missions, I am a bit of a completionist, but I am afraid to corrupt my save by trying to play the 8 dollar DLC that has seemed to do more harm to the stability of the game than adding any meaningful content. I really like this game, it is extremely fun to me. I just don’t want the money I spent to be a waste.

Thanks for reporting this everyone! Hope to have a solution for this available in a potential hotfix (the one mentioned in the dev letter).

Thank you so much man, I’m really glad to see that the dev team is aware of this and trying to fix it.

Do we have any sort of ETA on this? Kinda sad that I bought this dlc just to have it nuke my save file.

Hey guys. Just reminding you that you can create another character and it will be in the same “universe” as your main. So you can still play even if your main is trapped in limbo.

I got this bug, and I was able to continue playing on my Engineer specced character. You can access everything in your lootbox as well.

You cannot go into much of the outh coast, along the route that the Truck will take. If you do your game will crash, but you will wind up back at your last safehouse.

Same issue here on Windows 10 with Steam version. After arming the truck with plates and the snow pile, it crashed and now it crashes just when trying to get into the game. Developers, please fix that. It’s already almost 2 weeks since the first report.

I believe that the issue is related with ‘picking up the bombs’ next to the tunnel, near the bike desk. There are two wooden barrels right along the outside back wall of the garage between it and the tunnel. Now, I picked up the bombs to “prepare the way” BEFORE the “test run” mission. I think the error I made creating the glitch and the constant unplayable crashing is because the game loaded Cali “in the truck BEFORE I Cleared The Way” and I saw him in the truck (remember, I had the bombs and was on my to blow up the two points), but I saw his outline in the truck and “spoke to him BEFORE clearing the way” i.e. I did not use the bombs on those two points “before I spoke to Cali in the truck”. One process occurred before the other and auto saved it as a progression point. Even when I create another character we are still stuck on that mission. I run a few meters and crash.

If one process is expecting the bombs to be used on the two points first, then Cali should never appeared in the truck before the bombs were picked up and the two other points along the way were blown up. That is when I could not play more because of crashing. I cannot reproduce because it auto saved progression.