Crashing during Clearing the way

TEMP FIX! FoxRiderz13 August 31st post is a positive work around, good work. WARNING: If you do not have ANY game SAVEs you played “Off-Line” SAVED IN THE XBOX ONLINE CLOUD storage, these save(s) stored in this Local Storage area WILL be deleted, when not saved on a compatible EXTERNAL storage device IF you choose to follow the directions after this warning (End Warning). On XBox (X) (I suggest) you first do what our friend FoxRidez13 suggests, REMOVE the FNIX DLC. One way to do this is "highlight the Gen Zero icon like you are about to launch, BUT instead of launching, press the Start button (the one with the three lines). Then, select Manage game and add-ons. Select the Gen Zero game and press the “A” button. You should see the game and add-ons. UNCHECK the FNIX add- on. You should see a comment “Will Remove”. Use B-button to back out to main screen where you started. Now go to “System, Settings, Storage Devices” This is where the Local Game Storage for XBox 360 and Newer Consoles are found. (I) Clear both areas here. Each clearing action will reboot your Console and you will have to navigate back after 1st clear/reboot to get the second cleared. RESULT: I can play everything else again!:+1:Great observation FoxRiderz13, Thank You.

1 Like

You’re welcome! Lol I’m just grateful to be able to play again on my main character haha :grinning_face_with_smiling_eyes:


  • PC


  • WIn 11
  • B550-F Gaming Wifi II MB
  • Ryzen 9 5950
  • 46 GB Ram
  • Sapphire Radeon RX 5600 XT
  • 1t SSD
  • 500gb M.2 (operating system)


  • Completed a DLC mission (the one where you Kit out the Truck with a snowplow) with Friend and then went to start next mission and game Crashed. now, every time I load my character in single player my game crashes a few seconds after loading. Its a constant loop.

  • Made a second Character, Tried to Fast travel and game crashed.

  • Tried all the suggestions in your post about compatibility and updates etc. but to no avail.

Steps To Reproduce:

  • Start the game and “Continue” or choose first character. → Crash
  • Choose Second Character and Fast Travel. → Crash


  • only managed to get a total of 25.5 Hours game play… Was thoroughly enjoying the game with my friends and was also streaming the game on my Twitch… I want to get back into the game (pref with all my current loot) so if there is anything else that you can suggest for me to fix the game im all ears.
  • Also uninstalled/reinstalled the game and validated a few times to. but to no avail.

Moved to thread covering the issue.


Not right now but hope to have it available soon!

1 Like

Thank you :slight_smile:
At the moment it’s “Generation Zero Start”, sadly :wink:

If you create a new character you can log into your world and play. Just stay away from that mission area, and all the way down to the end of the Peninsula, the truck route.

This includes Minken Command Bunker.

Platform: PC

Description: Game Crashed when starting the mission Clearing the Path. Game then repeatedly CTD 3 seconds upon starting the game with the same character, as the quest starts as I start the game.

Steps To Reproduce: Unknown how to reproduce. Steps taken before mission start: I obtained all the armor plates on the previous quest, then left vehicle bay doors open when attaching the plating to the truck. I talked to Calle in the truck, then the game CTD’d immediately.

Images / Videos: Unavailable

Host or Client: Solo play (Host)

Players in your game: None

Specifications: Graphics card: RTX 2060 SUPER with up to date driver (9/6/2022), Processor: Intel i7-10700 CPU 2.90GHz, RAM: 16GB

Additional Note My crash submission program when the game crashes does not send reports, giving an error. That prompted me to make this bug report.

Must have missed it, I’ll give it a shot.
Cheers buddy

Moved to thread covering the issue.


Platform: PS4

Description: i started the mission waited for countdown to end and it immediately crashes every time i start the game up and load in it crashes immediately

Steps To Reproduce: log in

Images / Videos: dont really take picture or vid

Host or Client: don’t understand this one

Players in your game: just me

Specifications: please fix

Moved to thread covering the issue.


I was playing through the fnix rising quest line and was going though it just find but when I started this quest the game crashes any time I go anywhere near the mission area wether by fast traveling or on foot.

I can uninstall the dlc entirely and it will allow me to play as normal but if I reinstall it it will continue to crash I can also join multiplayer games.I can play on a different character but still can’t go near the mission area

**Platform: Xbox series X

**Players in game: I am alone

If it makes any difference I am on version

Moved to thread covering the issue. Again.


Same experience. I’m in a loop now, impossible to play.

Let’s wait just about one more week…
The hotfix is announced for mid-September.
I’m guessing it could arrive on tuesday or friday (hopefully).

Let’s give them the time they need to fix it.
There is nothing as bad as an unfinished hotfix.

Or an unfinished update that was the cause of needing the hotfix. We ARE talking 2 updates ago.

1 Like

Uninstall fnix dlc and you’ll be able to play on you’re main character again

Even without the fnix dlc there’s still so much to do I’m happy to wait as long as it takes hopefully it just gets fix

Basically avoid the route the truck would take (which means from the Mission start at the tunnels to the end of the South Coast) and you can play fine.

Also you can create another character, or use another one, and you can play in all the other regions without issue, or at least without issues from this bug. You will have access to all your safehouses (outside the Truck route,) everything in your Plundra box, and any missions you haven’t completed

Yes this pretty much makes the South Coast unplayable, but its better than not being able to play at all.