Equipment deleted after transfer to player inventory (Reaper)

After transferring the loot from a Reaper to my inventory the looted items were still there (Exp. PVG, ammo and some cloathing). I went to equip the Exp. PVG and it was gone with the loot. (Was on Steam)

Anyone else having this problem??

Edit: I was playing on a friends world so it might be an online issue but both of use lost the loot.


Can confirm this is an issue, at least on Steam


Yeah, it wasn’t a connection issue since I was playing with a friend, forgot to mention his loot also got deleted, and it’s a shame since it was my first Exp. PVG :sob:

I had this happen to me and a friend and we are playing on xbox.

1 Like

The same issue with me too, I’m also on Steam. This also happens to me when looting rivals as well…

1 Like


The last two rivals I destroyed, looting seemed to have worked. There is almost nothing (weapon/attachment) I would pick up from them, in general just the ammo I could use.

But I remember to have picked up two skins I didn’t have yet and some ammo. And the about 20 rockets that one of them had in its loot where registered and stayed in my backpack.

I’ll try to verify it next time.

1 Like

I have killed two reapers since last patch, each time loot including experimentals does not go into inventory.

Playing on PC via GFN.


Same goes for me as well. Killed the Reaper 3 times in the Farmlands Region and none of the loot would show up in the character’s inventory after looting the body. Tried loot all and looting individual items separately with the same result. All other enemies showing loot on the right side of screen being added to inventory. The Reaper does not.
Getting a little frustrated at this issue. Hoping this will be addressed very soon.

Xbox Series X


So when you kill any type of machine your not going to get the loot from it (example for reaper)

1 Like

Merged reports.


1 Like

I’m really hoping this is fixed in a hotfix and not in some update four months from now

If looting in your looter-shooter is broken, then clearly QA didn’t test this update well lol


Ps5 same issue was in multiplayer at the time 5 star rifle from last dlc which I just purchased lost during transferring, killed reaper got ag4 experimental which lost during transfer, i.e not in my inventory and reaper was emptied so could not search again. 1 was transferring just gun and other was transfer all, hope that helps.

Posts on Reddit seem to indicate that if you loot a reaper, loot one thing only, back out of the reaper inventory screen, check your inventory that the item is there (possibly) and then go back to the reaper and loot the next item only, back out, go to your inventory, lather, rinse, repeat.

I have not tried this as of yet, so YMMV.

1 Like

Good point.
Have you all just used the “take all” button or just picked some items and left the screen?
Maybe it’s related to the “take all” button?

I just want to say i cannot loot Magnum 44 pistols from the ground either, i’m not sure if this and the ops bug is connected but it seems very similar… I pick up the pistol and all i receive is ammo. it never makes it to my myself. similar to the Reaper explanation.

1 Like

Its not. I never use the Take All and just pick out what i know i need and they still disappeared, on both that Reaper and a few other machines since that comment.


Not to me, I can loot Rivals fine, but I play solo on Steam, maybe it’s multiplayer related?
Reaper I don’t know, haven’t tried that, but I suspect I can loot the big guy as well.

I had this happen after looting an experimental KvM 89 from a Rival Tank, used “take all”.

Confirmed. Loot from downed Reapers is disappearing almost as soon as it is looted. My pack has lost the loot from five Reapers so far. We’re going to stop hunting them until this is resolved. Reapers are a major component of our normal play, as well as a big source of ammo. We’ve progressed past the point of needing the gear they drop, but ammo is very helpful. This bug is very annoying.

Anyway, the issue for us is on PlayStation. All loot taken off Reapers disappears after looting.

1 Like

Just did another Reaper and this time tried to transfer items one by one (PC, solo) and while I was in the looting menu my weight showed 120 after transferring ammo, items, etc, but everything was immediately lost after I closed it since I was able to sprint again. This is one that might be worth a hotfix, I imagine this as a major quit moment for newer players.