Error joining friend "host is no longer present"

Platform : XB1
description: “host you attempted to connect whith is no longer present”
error messages shows when either my friend or i attempt to accept invites to eachothers games.

steps to reproduce: this is a bit of a problem as it seems to be a really inconsistent. sometimes no troublshooting is needed adn we can join straight away and sometimes it requires a game restart…

troubleshooting: typically a restart should solve this problem though as im typing this it hasnt in this particular instance.

tried each host which hasnt worked
tried both restarting whoel console
change to public lobby
attempting to join a ppublic lobby didnt work.

eventually after maybe a dozen restarts i was able to join a public lobby which i couldnt before but my friend still cannot join me. i am aware due to the fact i am unable to reliable reproduce the error you may not be able to help but i thought it was a least worth noting.

edit: just as i was about to press the post button the latest invite by my friend out of frustration worked for absolutley no discernible reason. id also like to add that in spite of these errors we both love this game and have pretty much gushed about it from start to finish. Anyways off to hunt reapers for that kvm.

A post was merged into an existing topic: Unable to play multiplayer with friend - “Failure To Join - Host Is No Longer Present” error message shown