Farm Mission broken - Unable to progress

Was playing Multi player and one person clicked on the recorded message, then while it was playing another player clicked on the note with the sleeping bag and the game did not update the second item for any of us.
We all had the items in inventory but no mission update so could not continue.
tried fast travel and log out back in (restart game) did not fix.

Maybe let us drop quest items so we can then restart the game to pick them up again? - this would be a temp fix for the other mission bugs that occur when doing things out of order as well.

1 Like

Hello there @cacmonkey :wave:

Would you be up for providing us with a copy of your save file? IF yes follow the steps listed below!

Also, were you hosting when this occurred? IF you weren’t host when this occurred…

  • Does this issue still occur for you in single player?
  • IF it does not occur for you in single player would it be possible to contact the host and get their save file? (If they still have it and it is a friend of yours or someone that you can contact)
  1. Your save file can be found here: Documents\Avalanche Studios\GenerationZero\Saves
  2. Right-click the save folder (containing “savegame” and “savegame.bac”) > send to > compressed (zipped) folder
  3. Go to (No account required)
  4. Click the “…” button and select “get transfer link”
  5. Add/attach the .zip archive with the save file(s)
  6. Upload and copy the link
  7. Send me a DM here on the forum and include the link from wetransfer

Since you already tried restarting the session/game, the workarounds I can suggest at the moment are…

  • Complete “The Farm” mission in someone else’s session (The host should be someone who isn’t stuck on the mission)
  • Delete your save file and start over from the beginning. I understand this isn’t a great workaround, but it is an alternative if you are up for it and don’t mind starting over.

Sorry for the inconvenience and thanks for reporting! :pray:

Sorry for long time to reply

Was playing in someone else’s game 4 of us and everyone’s mission refused to update.
When we restarted the game someone else hosted and mission requirements had reset - i.e. needed to get 2 things from farm, however we all had both the tape and the newspaper in our inventories and game refused to let us pick them up again making it impossible to continue.

Two of us tried in single player and the issue was still there - because we have the mission items in our inventories so the game wont let us pick them up again AND the mission wont check to see if we have them already.

We all uninstalled this game before I even posted the bug as reading told us multiple missions had this problem and we wanted to play it together, not with some random just to get past a bug (that happens on multiple missions).
Some ways to fix would be:

  1. to allow “restart” of mission that removed quest items from chars
  2. allow us to manually drop these items
  3. have the game check to see if we have the items already and auto complete the objectives we have the items for.

Sorry none of us have the save files anymore. Will look at this game again in early 2021 and see if the game is playable for us

1 Like

Hey @cacmonkey :wave: and thanks for the response!

I understand your reasoning and hopefully you and your friends can return to Generation Zero at some point further ahead and have a more pleasant experience.

In the meantime we will keep releasing patches regularly and fix as many issues as we can with the resources we have. Issues like this, blocking main mission progress, we consider particularly important to address and prevent from occurring.

Sorry to resurrect this after 3 years, but just ran into this bug and found a fix, in case anyone has this issue in the future. I went to the Log, The Farm mission, clicked the tape in the Mission Items, and replayed it, which completed the mission for me.


Don’t be sorry about resurrecting an old thread with an actual resolution. I’m incredibly grateful. This solved the problem for me and I never would have figured it out on my own. Thank you so much!

i gotta bring this backup i ran into the same issue i was playing it on a friends save and completed it but when i go to single player i try the mission since missions dont cross save and go to do this mission and i cant play the recorder (playstaion 4)

Please check your mission log.
In earlier days (before we got the 4 worlds) the progress was saved for every player.

Maybe in this case it was saved, too.

the mission is still there and i cant do it

nvm i had to go to the mission log and click on the thing to look at the items then play the audio file

Does it work now?
Or can you progress to the next objective or mission now?

its weird that i had to go to the item in the mission log but yes

1 Like