FNIX Rising - Clear the way crashing

Where did you read about that?

Hello everybody

I have the problem that the game always crashes in the FREE RAIL mission. Always at the point where the rocket comes flying from the right and hits the truck. Then I have a short freeze frame and the game turns off. I’ve already sent the crash report a few times but unfortunately no response yet. Does anyone else have this problem???

You mean “clearing the path”?
You should have read some other topics, it’s an often reported issue.
Maybe there will be a fix in the next regular update, probably in febuary, maybe even in january. There is no detailed info yet.

More topics merged.


Xbox X

Clearing the Path: Anything that hits the truck, it freezes and kicks me out. However, had issues from the DL from beginning of freezing. I was able to get the truck right past Guteby Farms (go hit the enemy and restart ride) , until a rocket out of nowhere hits the truck then back to the point it started. I am unable to get past that point. After researching, it seems this is common and not a fix.

Steps To Reproduce:
Restated, delete, reinstall

Images / Videos:

Host or Client:

Players in your game:
1- Solo


Xbox X
Got main game through Game Pass.

Hey! We have a fix for this in the upcoming patch, let me know if it still occurs after that.


the weather channel will hi-lights blue :snowflake: for snowie weather, with winter event & all snow, maybe that’s it

Thanks for the tip. That was the ONLY thing I haven’t tried yet. :grin:

Yep! This did not happen my first time through the game… However when I started a new game and got to the Clearing the Way mission the game crashed whenever an explosion happened near the truck. After going way ahead and clearing out EVERYTHING it crashed during the cannon shot. I will save that ring fort / clearing the way mission for later, after the update… :grinning:


**Description: Quest “Clearing the path”. Game’s just crash after air strike on Cale’s truck. And quest mark’s seems locked on compass

**Steps To Reproduce: follow cales truck, after the fourth fnix outpost, comes a air strike and both truck and game crash

Images / Videos:

**Host or Client: Local solo play

**Players in your game: None

Ryzen 7 5700x
B450m Steel Legend
32GB Husky gamer @ 3200mhz
Rx560 4GB

All drivers up to date

This is a known issue. Moved to existing thread.


I’m on Xbox One x, when every time I escort the truck to a certain point a missile is fired at the truck and then the game crash. Can you please fix this I’m trying to finish the dlc missions.

when is the patch rolling out?

No news on that yet.

the mission is going okay but around where you have to hack to open the gates the game started tanking and eventually crash it has now crashed on me twice don’t know what is causing it yet, need to be looked into

This is a known issue. Moved to existing thread.


Hey everyone I didnt want to start new topic so maybe writing in this one will be better.
Platform : PS4 Pro

During the escorting the truck game crashes when trying to shoot robots near Guteby Farm/Fenix structures.
When ignoring enemies game will not crash till the moment the rocket is about to hit the truck.
The moment the rocket hits console crashes and blue screens.
Tried everything but nothing works and can’t find workaround.

I started the game a few weeks ago, and i started he dlc FNIX Rising, and having problems trough the entire mission, especifically after gutsby farm, when the truck is hitted by the missile, i can’t avoid that and the game crashes, i have mid/high specs pc, an R5 4500, RX 5700XT, 16gb RAM and the game is located on ssd, the game just stops and closes after the missile, i seem there was a hotfix but didn’t work for me, idk if need to install manualy or what, i just headed the truck and do everything myself witout the truck and getting trough after, but in gutsby is impossible :frowning:
correction farm gutteby xD

Hi GenZero folks,

Great game and the bug fixes have been great and timely. Hope you can help me with this one!

I’m on PS4 and every time I’ve followed Calle in the armored vehicle and reach the first tank, the game goes to a blue error screen with code number CE-34878-0 (Game app number???). I’ve also had the game go to blue screen and tell me that the game file is corrupted. I’ve deleted and reinstalled the game 5 times now with no changes. Last time I reinstalled most of my safe houses have disappeared but then suddenly reappeared after reopening after the error screen popped up following Calle.

Hope you can you help? Appreciate anything you can do in advance!

Thank you!