Framerate reduced to slideshow at Minken Bunker (Xbox)

Been playing in the South Coast region this week on my Xbox Series X. I’m a bit freaked out because the framerate crawled to a slideshow-like stuttering mess when I got to the Minken Bunker, in two places on two separate days. One night when I was heading downstairs to turn on the power, and another night (and currently to this day) when I am in the safe room with the storage box.

Outside the bunker, everything plays as usual, so I highly doubt there is something wrong with my SSD. What the heck could make my new-gen console falter playing a last gen game??? Has this happened to anyone else?

When I’m in bunkers I hear machines outside through the walls from the bunker’s interior constantly (something I wish wasn’t present in the game), but especially in the Minken Bunker. Are computation assets being wasted on AI that aren’t even in the bunker in this area, causing a bottleneck somewhere? Even so, I’m on a powerful Xbox Series X, so I’m really baffled what the problem is. Any suggestions/advice to fix this? Thanks.


Odd. I’ve never had that even when I played it on an XB1X, let alone my Series X.

I’ll head there and try it on my Series X when I next get chance.

1 Like

Thank you. I decided to clear my Xbox cache today to see if that helps for my gaming session this evening. I will also invite some multiplayer friends to the bunker to see what they experience.

I did manage to record a 2 minute clip of the weird issue on the Xbox from last night, but I didn’t see the point of uploading/posting it anywhere because I don’t think it will help anyone troubleshoot the issue. Furthermore, why would I make something like this up? Lol. Cheers!

1 Like

I didn’t get the frame drops you described (I’m having to play in 1080p 30 at the moment and not 4k 60) but I think it’s probably got something to do with the fact that there’s a tonne of enemies right above Minken now, at Hinsevik Generator.

Having roamed around above Minken some more there are a pack of Hunters right above the main room plus so many ticks. Also there’s a tear in the geometry right above Minken near the generator that lets you see inside the base.

I wouldn’t be surprised if they’re being rendered internally and the AI for the enemies is being triggered. Plus alpha transparencies from FNIX lights and the Hunters above were probably triggered doing endless gas attacks.

The only place I’d seen it drop frames on a Series X previously was at Guteby Outpost, where if you got in the right place amid all the red FNIX lights and explosions while fighting an APOC tank you could make the frame-rate drop of a cliff.

1 Like

Care to report it in here: [Terrain Holes] Dump 'em here!

I guess it would have made sense to note the co-ordinates. :man_facepalming:t2:

Back to Minken I go…

1 Like

Uh…what? Playing GZ at 60fps on an Xbox is an option? I wish!

Good news! Clearing the cache seems to have worked. It’s a shame we gotta do that every now and then. But now I ran into a missing weapon in a Fiskeback police car that shows a pick-up prompt but no weapon to grab, so I can’t 100% that area. I know programming isn’t easy, but all the bugs I’ve run into are really starting to diminish my enjoyment of the game. Grrrrrr….

1 Like

With this, i take that the issue is solved and this topic can be closed now.


The weapon is seen from passenger side. Pics here: Weapon locations with screenshots - #46 by Aesyle