Game Crashes when launching ''trying to login to avalanche studio''

**Platform: PC

**Description: I bought the game and played it a bunch on release, but its been a while and I decided to start the game now again after a few years of not doing so. And I get the option to login och create an avalanche account in the game menu. I Clicked on create an account and the game crashed. Each time I try to open the game now it pops up a ‘‘trying to log in’’ window for a split second before the loading screen and then it crashes 2-4seconds into the loading screen.

**Steps To Reproduce: Started the game, tried to create an account, crashes.

**Solutions I have tested: I have tried re-installing the game, verifying game files, restarting my computer, played the game in windowed mode, compability mode and run as administrator, tried deleting the avalanche folder in Documents.

**Specifications: intelcore i5-8600, nvidia 1070Ti, 16gb ram, win10

Was the account registration succesful?
Try login on

If it’s possible, try deleting the account.
When starting the game you’re asked to restore the account/stop deletion.

Choose yes.

Tried deleting the account but it didnt work, The problem started before I even managed to create an account. It feels like the game can’t handle the ‘‘create an account’’ part and just shuts down because it tries to redirect itself to it each time I start it