Game does not actually save even though the saving icon pops up

Platform: PC

Description: Ever since the patch my game does not save any progress at all. It shows the saving icon in the corner but if I log out to desktop it does not save. I do not have folder control enabled so I konw that is not the cause. I also disabled Steam Cloud saves and that has not resolved the issue. Additionally, I had to make a new account just to post on this forum even though I had the same email address tied to the account for my game that I downloaded thtough Steam. Not sure if it is a related issue

Steps To Reproduce: Unknown

Images / Videos: Not sure what would be best to ilkustrate the issue as it is an issue with saves not actually occuring.

Host or Client: Host

Players in your game: Just me

Specifications: PC
OS: Windows 11 Pro
Processor: AMD Ryzen 7 5700G with Radeon Graphics
GPU: NVIDIA Geforce RTX 3060
RAM: 16 GB

I also tried making a new game and it did not record it either and it even decided to share the inventory and storage upgrades between them.

I have had saving issues twice since the latest update and I have noticed on both occasions that the auto-save icon constantly stays on in the upper right of the screen.

It’s only meant to appear briefly, not constantly. I reload the game to reset it.

Same thing happens to a mate I play with too.

Doesn’t sound exactly like your issue but thought I’d mention it.

What exactly doesn’t get recorded?

That’s normal. The plundra inventory and the other stations are shared between the worlds. If you chose to start a new game with an existing character, the characters inventory, skills,… also are transfered.

Currently I don’t really know what’s the problem or what doesn’t work as it should.

Keep in mind that story progress just is saved for the host of a game, since we got the new game feature/the option to have 4 worlds.

Got any AntiVirus Software installed? If so, make an exception for the the following file path; Documents - Avalanche Studios - Generation Zero - Saves - Random Numbers. This can be done for Windows Defender as well.


@Indominus-J has a good point. It sounds like it could be a program preventing Generation Zero from creating/updating files. It’s worth a try.

1 Like

I uninstalled all antivirus programs except windows defender and turned it off ransomware protection and excluded it, and it still doesn’t work. Its weird that if i dont quit to desktop it seems to keep progress but once i quit to desktop it no longer keeps the progress

I think I figured it out. Windows marked the entire save folder as read only. Changing the folder status to not read only appears to have resolved the issue based on my limited testing.

Ah… That explains it. So everything works now? :slightly_smiling_face:

Yes. The issue has been resolved

Then we’ll close this report. Happy holidays!