Game is unable to get past Title Screen

Xbox One, Xbox Series S and X

Game boots up fine can get to main menu 0 issues. However, as soon as I press A to log in/sign in the game immediately crashes and dumps me back to the Xbox dashboard. (On all 3 of my consoles.) I’ve uninstalled and reinstalled, I’ve tried different storage devices, I’ve even gone in and cleared the local save game data for a full reset. I’m just at a loss. Quite frankly to the point where I feel like I’m out the 40$ for the game as I just can’t play it.

I’ve been trying to get back onto the game for the last like 2 years, at first I just thought it was a server issue or something so I just set the game down for awhile and I never got around to actually getting back to it cause I keep having this issue and I wanted to try it again recently but I’m still having the same issue.

Steps To Reproduce:

  • Boot up the game
  • Press A/Start to sign in.

Images / Videos:
N/A would just be a photo of menu screen or Xbox dashboard. No error codes or anything just a hard crash.

Host or Client:
N/A can’t get past the main menu sign in.

Players in your game:
N/A Can’t get past the main menu sign in.

I’ve tried on all 3 Xbox platforms.
-OG Xbox One Brick
-Xbox Series S
-Xbox Series X

Weird. Maybe it’s because of your Xbox Account or your avalanche apex Connect Account?

What If you don’t start the game by pressing “resume”, but choose select world and character and start the game that way?

How are you connected to Internet? WiFi or cable?
Installed the game on internal or external memory?

That’s what I’m wondering, I don’t even know where to start to remedy that though.

That’s the thing I can’t even get to that point. Like it’s legit the first title screen as soon as the game boots. The only option I have is press start and it crashes immediately after that everytime.

Wired connection and I’ve tried both Internal and External HD.

Do you have any DLCs installed?
Did you try to deactivate them?

Only DLCs I have is the 2 of the clothing packs that were free. But I have neither of them installed at the momment only the base game from when I uninstalled the game and reinstalled it.