Game Not Loading and Crashing After April Update

Platform: PC

Steps To Reproduce:  The game was running fine until the April update installed.  
There are two issues:

1.  Once the launcher is pressed in Steam the screen will be black until keys 
are pressed on the keyboard.  I waited for a few minutes without touching 
anything and the screen stayed black.  I then pressed different keys and the 
normal loading process occurred to the title screen.  I have tried this a few 
times and know this is reproducible.

2.  Once on the title screen the game crashes after either the "Character 1" is 
pressed or the "Continue" button is pressed.  The only way I have found to stop 
the game from crashing immediately is to press the "Enter" button multiple times 
and then the game will load, but will freeze in place.  If the Enter key is held 
down then the game will run (sort of, the frame rate is still very choppy) until 
the Enter key is release then the game freezes in place.  I don't mean the game 
freezes and crashes I mean the game freezes as if the frame rate went to 0 and 
you are locked in place.
Images / Videos: None

Host or Client: Host

Players in your game: 1 (myself) 

Intel Core i7 4790 CPU
16GB Ram
NVidia 970 
Windows 7 Home 64-bit

I have the same problem here :confused:

Win 7 64 Bit Service Pack 1
Nvidia GTX 1080 with 11 GB VRam
16 GB Ram
Intel I7-4770k


I’m having the same issue. I used alt-tab to activate the screen at the start, but it crashes the moment a button is pressed once I have continue the game. It is a good game in principal, but was poorly optimized. Now it’s completely broken.

I have since tried restarting the game using Crixan’s method, but by holding down the enter key and it gets me into the game, but as he says, as soon as you let it go, the game crashes. I have tried uninstalling and reinstalling. I’ve also tried disabling my AV, but the problem remains. It shouldn’t be this way; and after reading the opinions of others who are single players (me) and now cannot proceed because the game has been changed completely, I’m out.

1 Like

I was having an interesting time in single player before the update without too many issues.

The main problem I had before the update was that some missions could not be completed, which was (and still is) a common bug.

I just liked playing the game in single player as more or a survival game, but now it is not playable at all so I hope this gets fixed soon.

1 Like

Having near the exact same issue as you right now, did not notice the black screen at the beginning though due to tabbing to check discord while it loaded, but after double checking it does happen on mine too.

1 Like

Since I have encountered this as well, I’ve used Windows Visual to view dump files. The image above is what the dump had. The DxDiag crash log referred to Windows Defender, which made no sense as I made exceptions for it for the Defender. Also had the Firewall make immediate exceptions for games from Steam, Uplay, and Origin. I think something about the game files may have changed for some people for unexplained reasons, possibly conflicting with a process or something along those lines.

Note: I had sent at least 5 reports after each crash.

A great game with a amazing concept. And was going to make a view in it, but since the update, well, yeah.

1 Like

Same problem here. Game will load menu after clicking a few times. It will instant crash before even showing the ingame world after having pressed continue.

I did find an event 36887 in my event viewer under system.
“The following fatal alert was received: 70.”

Which has something to do with TLS protocol version.

This is just stupid I used to have random crashes and stuttering (probably the 100% cpu bug) and now it won’t event start…

Win 7 64 Bit Service Pack 1
Nvidia GTX 970 16 GB Ram
Intel I5-3570k

1 Like

I have the exact same problem. Let me explain.

When I launch the game it’s black until I press buttons, then it seems to work until you enter the game world. Here it’s black as well, it freezes until you press something. If you for example hold any key you can move around in a laggy matter, I can move around when I’m using only the keys, but when I am moving the mouse it freezes.

All the menus works fine. I have tried reinstall the game, no difference. Updated my graphics card driver, tried turning off firewall and antivirus, nothing seems to help.

I had no problems before the update and I played it quite a lot. Awesome game by the way.

Operating System

  • Windows 8.1 Pro 64-bit
  • AMD Ryzen 7 1800X
  • 32,0GB Dual-Channel
  • PRIME X370-PRO (AM4)
  • 4095MB NVIDIA GeForce GTX 1070 Ti
  • 232GB NVMe Samsung SSD 960
  • Realtek High Definition Audio
1 Like

I have the same issue
It seems to be a windows 7 & 8 issue, win 10 users seems fine
win 7 pro
nvidia gtx 980 TI
I7 4770
16Gb ram
Ssd disk

1 Like

Same here. Just bought the game and loaded last night. No screen until I press keys. Get menus, setup,ect… Crashes when I start game. Two reports sent

1 Like

And I got exactly same problem. Actually the game was playable before the patch and now after patch it can’t get past the loading screen when pressing continue from the menu.
I’m extremly disappointed as my friend and I actually have enjoyed playing coop, despite the bugs, but now it’s impossible to play until this problem is fixed.

Before I had a car, driveable with some issues, after service the car is parked and can’t go anywhere.
Hope it’s easy to fix.

I7 4770k@3900Ghz
Win 7 pro
16 Gb ram
GF 1060 gtx 6Gb

1 Like

Ich habe das selbe Problem beim Starten des Spiels erst schwarzer Startbildschirm dann drückt man die Windowstaste dann ist mann im Hauptmenü im Spiel drückt man auf Fortsetzen stürzt das Spiel ab.
Win 8
Intel Core i7
GTX 950M

1 Like

Aye, same here. Starting the game (Both by steam and the desktop icon) it goes to black nothing happens until I press alt + tab, then it starts loading on the screen… Then when I press either continue or change character it loads me into the game but as soon as I come into the game it crashes.

1 Like

the team have done over 200 fixes just now , and are working more , im sure they working hard

1 Like

I have the same issue as above in the sense that before the patch the game worked mostly (part from the crashes and the 100% utilization).
i5 CPU
Win7 64-bit Ultimate SP1
Nvidia Geforce 970 with latest WHQL drivers

After installing the patch the following happens:
When game loads blank screen until a key or two is pressed, then the four dots in the lower right hand screen appears and then the splash screen with Havok and other brands appear.
Main menu OK
If I press CONTINUE the game loads, The GUI with all graphics rendered but then the game crasches immediately by spawn (can see the flashing flourocent light in the house near first spawn in the background).

I also tried deleted all my progress and save data - no joy.
I re-downloaded the full game with patch - no joy.

As Win7 is old and kit is outdated I have just purchased an upgrade kit to make the well overdue transition to Win10 with i7 and more memory. This was my plan to get to a playable and enjoyable(!) experience of the game. Feedback I got from a friend though who is on that level of kit essentially the game is unplayable after the patch. This game is the only game in my complete steam library that I have problems with.

Looking forward to see the game work, while I wait I will upgrade my kit.

1 Like

i know its beating a dead horse at this point, but i too am having the same problems. black screen on boot then game freezes and crashes when you try to start a game. even tried creating a new character, still crashes.

1 Like

Got the same problem after the update. Crashes after chosing continue

1 Like

im doing the unspeakable, installing windows 10 and see if it fixes it, i think this is a direcx 9 issue

1 Like

Yeah, I am having the same problem.

1 Like

ok its verified!
The crash on clicking continue is gone when i installed windows 10!
game works