Game not opening/running correctly.

I turned on my pc today and launched steam to play some generation zero and finish the making friends missions, When I click play it says its running but it isn’t opening up on screen so I stop the game on steam and relaunch but same problem came up, I updated all my drivers and my pc then restarted my pc, same issue so I fully shut down pc and tried again but the same thing happened, this time I decide to check task manager and its running a background process called “GenerationZero_f.exe” I cant get the game to run and I do meet system requirements as i was playing yesterday on max graphics at an average 48 fps.

If you are starting it in Steam and not an icon on the desktop, or either. Look at the bottom of your screen for the Gen Zero task icon, click it and see if it will open.

Its not there, im usually pretty good with software im going to try uninstall and reinstall again
but it didnt work the first time so i doubt it will this time

1 Like

Sorry, that was all I had. Hope you get it corrected. Do you do manual back up saves?

nope, only bought on pc last week so im not very far i already had to start over from my previous console saves since cross save isnt a thing

Have you tried starting the game totally clean? So with no steam save enabled, and no game save locally in your game save map on the PC.
Be sure to make a copy of your game save map

it was an issues with windows. i got an update between when i had last played it working and when i realised it stopped working, got a new update today and its fixed

1 Like

What are your PC’s specs?