Game stuck in logging in screen

I did the update yesterday it made the game a little buggy at first then couldnt do the HVT it wouldnt let me fill the generator or anything and now wont go past the login screen

on what system do you play on?

Xbox series s is what i play on

Mmh seems there are currently some issues on Xbox.
You’re not alone.

Did you try to clear the consoles cache?

I ended up having to do a complete system reset with games and apps included. It fixed the login screen but its still buggy eg hearing machines that arent there and HVT is still not working

That’s nothing new… As long as I can remember there were these sounds especially at certain locations after big battles.

What’s your mission location?
For me it was next to Lilla hammarnäs and worked without any problems on PS5.

Mines in Markbacken on top of the apt buildings

As for the machines usually its not a big deal after a big fight as it seems it cant keep up. but this is without there being a fight i can hear the tank/harvester but its not there. Ill just chalk it up to it being generation zero maybe they have a camoflauge system now lol

They’re going deeper underground, I’d say.
That’s what I once found in garphammar: a tank underground.

Ok, seriously it’s a real issue they are aware off. I remember one Dev Stream where Ash talked about it and how hard it is to get behind it.

Yeah i hope they are able to get some sort of bead on the cause and be able to fix it.

So the game went all buggy and crashed multiple times and now stuck at the logging in screen again

take out power for 2min
Works all the time

Tried that as well ended up doing a reset again fixed the login problem but now everytime i go near tyvberg fnix base it crashes im just going to do an uninstall and reinstall see if that fixes all my issues

heres a fix:
Restart console or plug out power for 2 min.
Restart works every time.

Yeah that is usually the go to fix i use but didnt work this time so uninstalled the game and reinstalled will see if that fixed it today

Me to.
Seems to fix the hard bad iisues

I just wonder why exactly reinstalling a game on a console could fix those issues (temporarly).

The safegame files stay untouched by this progress and more files shouldn’t be changed while playing the game.

I could understand if it’s a thing only once after an update, but later again?

Is there more that gets cleared by uninstalling a game, like temporary files, which frees space or something similar?

ok so now everything runs smooth.

This is what i did:
*remove game
*power off console

Thats it
Im guessing new files were injected so it needed a clean install (but hey, what do i know)